Cant save Files to new NSLU2

Discussion in 'Cisco/Linksys Network Storage Devices' started by hnorden, Nov 22, 2004.

  1. hnorden

    hnorden Network Guru Member

    First I was happy with this device but ...

    Maxtor 200GB HD, formatted with NSLU2 (ext3), workd fine with files up to 32 kB (yes, that small). All bigger files are not stored, both from XP and Win2000.
    Same with smaller harddisk, even on disk 2 connector.

    Checked smb.conf, nothing special.

    Any idea?

    Thanks, Holger
  2. Aziona

    Aziona Network Guru Member

    Very strange, my two Maxtor 250GB harddisk in Sweex cases worked instantly. Throughput is 3-4MB/sec. I am constantly transferring DVD archives (4,3GB) over the network, this is adequately tested.

    I think you should do a firmware-update or reread the current firmware in your NSLU2 and reformat the drives afterwards. Let us know if this worked for you.
  3. hnorden

    hnorden Network Guru Member

    Well, I reloaded the firmware now, reformatted a 30 GB Disk and same with a maxtor 200 GB.
    No changes. Small files. OK
    files > 32 k: timeout (#Windows will call it 'Path too long' even it stored a 8.3 in root).

    I'll try to upgrade the firmware to the actual - non Telnet - version....
  4. Will

    Will Network Guru Member

    I'm having the same problem with the NSLU2 connected to 2 250Gb Maxtor drives.

    Helpline suggested there was a hardware fault, got a replacement and tested over the weekend but had exactly the same problem ......
  5. toerag

    toerag Network Guru Member

    Someone here just referenced a new firmware release that is supposed to fic the large file issue.
  6. Will

    Will Network Guru Member

    I tried a firmware upgrade but it never completes... red light just flashes for ever... presumably the same problem that means that a >32kb file cannot be copied to the storage device means that the firmware upgrade never makes it to the NSLU2 .....
  7. ajnodine

    ajnodine Network Guru Member

    there is a new firmware from Linksys r29 thata is suppose to take care of large file freezes. Give it a try Linksys ftp site :D
  8. RoMe0610

    RoMe0610 Network Guru Member

    Same problem with r29...
    Same problem with r29 and disk2 port...

    I never get my set of digital photos (approx. 5 gig) backed up.

    Looking forward to r30, r31, r32... :cry:
  9. PARKA

    PARKA Guest


    The NSLU might have some problems with your uPNP setting.
    Set uPNP off in the administration page somewhere and you're probably on your way.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice