Chance to debrick WRT54G v2 without jtag cable?(have tried many things)

Discussion in 'Cisco/Linksys Wireless Routers' started by Hackman, Oct 19, 2006.

  1. Hackman

    Hackman Network Guru Member

    I have tried to enable the not existing 32mb ram and now i have a dead WRT in my hands.
    I have read that the WRT54G v2 REV:XH have 32mb ram :

    Then i have found that(too late):

    After typing the codes that i got from the forum here and after rebooting, i only see a flashing power(the lamps for the lan connections also work).
    I have tried to debrick it (nvram reset) with holding the reset button, while giving power on the router. The Router do not react on holding the reset button (the power led flash and flash and flash...., nothing other happens)
    I tried then connecting pin 15 and 16 of the flash. It do not change anything.
    I also tried connecting pin 16 to the antenna - do not help.
    What can i do now? I can not ping the Router (have set my ip to and have tried pinging the router all the time)
  2. Hackman

    Hackman Network Guru Member

    I have now an jtag cable but i cant get a connection to the wrt. It says that it cant arrive the CPU. I have tried it many times. The driver is running.
    Please help me
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice