Changing Router IP <- Why doesn't it work?

Discussion in 'Cisco/Linksys Wireless Routers' started by freddymax, Jan 21, 2005.

  1. freddymax

    freddymax Network Guru Member

    Sorry if this sounds like a silly question, but I've searched the forums and can't find anyone having a problem doing this.

    I have two WRT54G routers and want to make the second a wireless AP without connecting to the first WRT54G. So I'm trying to create a WDS.

    Now, the instructions I've read say disable DHCP on the second WRT54G and change the IP to So I do this, I get the confirm screen. I click continue, its trying to get back to So I change the URL to I get back to the router admin screen. After about 3minutes I can't configure anymore of the router settings as the router admin screen won't accept anymore commands, it just times out. So I close IE and try to access the and with no avail. The only way I can access the router admin screen is to hard reset the router. This is really annoying because I can't change the router IP yet everyone seems to have no problem. What am I doing wrong??
  2. howardp6

    howardp6 Network Guru Member

    The reason you cannot get back to is that you changed the ip address of the second WRT54G to Type in and you should be able to get into the second WRT54G.
    You want to make the second WRT54G a repeater. You cannot do it with stock Linksys Firmware. You have to use Sveasoft firmware look at the Sveasoft forums at this site. You have to enable WDS on both units. I understand you have to have the firmware on both units. See this thread:
  3. snaploseit

    snaploseit Guest

    I've got the same issue as freddymax. Once the ip is changed on the router it can only be configured for less than a minute before it responds that the connection was refused when trying to access the router via the changed ip.

    All guides out there that I've run across make no mention of such an issue.

    I even went out and returned a WRT54G and picked up a WRT54GS in case the unit was causing me the problem but I am still encountering the same problem.

    Any and all suggestions would be appreciated.

  4. freddymax

    freddymax Network Guru Member

    Thanks howard, looks like that guide worked.

    Snaploseit, try the guide at the end of the links. I dont know why it worked, but it did. After I configured all the settings I changed the 2nd router from client mode to AP and its worked fine ever since.
  5. cruddypuppy

    cruddypuppy Network Guru Member

    One thing I learned about Client mode is that the unit ceases to be an AP
    ie. other adapters can't connect wirelessly from it. Also in Repeater mode the unit ceases to connect through its ethernet port. It only "passes on" the wireless signal. Which makes an extra WAP XXX cheaper than buying their repeater. CP
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice