Changing to DSL - changing Tomato settings

Discussion in 'Tomato Firmware' started by wiwebby4, May 7, 2011.

  1. wiwebby4

    wiwebby4 Networkin' Nut Member

    Hi there - let me just say I know NOTHING about networking, and I'm intimidated by the whole thing - although reading everything you guys post tells me I've not really taken advantage of all there is to use with Tomato or my router. :wink:

    I have the Linksys WRT54GL v1.1 router running tomato v1.27. Love tomato - it has allowed me to do so much as far as controlling when internet is up, going through open dns; can you tell I have teens? :biggrin:

    So - just switched to ATT DSL which is cheaper (gas prices are killing us) :eek: and I just cant get the settings right to get it working with the router. I first just tried connecting from dSL modem directly to the internet and got it all set up that way. Then disconnected and tried to go through my router - set the connection type or whatever it's called to pppoe and put in our userid/email and password - that didn't work. The router could not connect.
    Then I found this website and read other posts and tried setting the modem to "bridged mode" the only thing that did was not allow me to telnet into either the modem or the router. I'm really at a loss, and other than going back to cable, don't know what to do. I'm really uneducated at this so the most basic terms you use with me will help.
  2. mstombs

    mstombs Network Guru Member

    First thing to check is that you have distinct local lan IP networks for the router and modem. Having both at default won't work. Change Tomato router IP address to, and the local lan dhcp range to to for example. You will have to 'repair' your connection in Windows after making change on router, in order to get fresh IP to be able to communicate.
  3. TT76

    TT76 Networkin' Nut Member

    I think you can setup your modem to bridge mode via web interface. Just take out your modem manual and do it following it.
  4. wiwebby4

    wiwebby4 Networkin' Nut Member

    jaws misida

    Sweet - changed the address of the router to, and got it going - after I did the refresh! Thanks!!!!!! - now the only problem is that my laptop is not showing the wifi network in the netword list, but my ipod sees it, and it connected just fine - how strange! Any ideas there? Got a lenovo thinkpad running xp.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice