Check point VPN doesn't work

Discussion in 'HyperWRT Firmware' started by e1e0n, Jun 2, 2006.

  1. e1e0n

    e1e0n LI Guru Member

    Hi All,

    I got a laptop with Check Point VPN client on it. It connects to my work network (from home) when I use direct connection to my ISP (wired). But when I try to connect over wireless and linksys router with Thibor14 it doesn't work ( fails on some negotiation). So, I tried to forward all the ports to my laptop (DMZ) and it still didn't work.

    Any ideas?

    Thank you,
  2. ccbadd

    ccbadd Network Guru Member

    Did you enable "IPSEC Passthru"?
  3. e1e0n

    e1e0n LI Guru Member

    Yes, I did

    Actually I solved the problem changing router's ip address from to something different (any address works but this one not) :eek: Looks like it conflicts with remote gateway
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice