Cifs & OsX Lion

Discussion in 'Tomato Firmware' started by kesdonck, Dec 17, 2011.

  1. kesdonck

    kesdonck LI Guru Member

    Hello all,

    Trying to log bandwidth traffic in a shared folder in OsX but it says "not mounted"
    Here are the details:
    Toastman: tomato-ND-1.28.7629-Toastman-IPT-ND-BETA-Std.trx for both routers
    Linksys WRT54G v2.2 (ip
    Buffalo WHR-54-HP set-up as a WDS (ip

    I tried different security options in CIFS with no luck. In OsX file sharing for windows is enable. IP address of the mac is Don't know what i'm doing wrong..:confused:
    Any help ?

    In logs i get:
    unknown user.err kernel: CIFS VFS: cifs_mount failed, return code = -22

    Port 445 is open on the mac and my user is autorized to write.
    I also tried to put the hostname instead the ip.

    cifs.jpg osX1.jpg
  2. kesdonck

    kesdonck LI Guru Member

    No one ?
  3. occamsrazor

    occamsrazor Network Guru Member

    Your settings look right to me. I was saving bandwidth stats to a CIFS chare, the only difference in my settings was using "Default (NTLM)" as security. That said the machine was running OS X 10.5, I haven't tested with anything higher. Sorry am unable to do any testing for you though as I don't currently have the machine it was saving on.
  4. kesdonck

    kesdonck LI Guru Member

    Thank you occamsrazor,
    I've tested to a shared folder on a PC, it works perfectly.
    Also tried IMAC\Christian in username with no success.

    Apple switched from using Samba to their own SMB... After some research, i found that i'm not the only one getting this error for trying to mount (from windows or linux) a shared folder in Lion... With Leopard i'm convinced that it should work as you said
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice