Compiling Linksys WRTP54G GPL Firmware - Error

Discussion in 'Cisco/Linksys Wireless Routers' started by andrejkw, May 21, 2006.

  1. andrejkw

    andrejkw LI Guru Member


    I am attempting to compile the Linksys WRTP54G GPL firmware, but I ran into this very weird error.
    After typing "make xconfig" as the "Makefile" suggest, I receive the following error:

    ./tkparse < /home/andrejkw/Desktop/wrtp54g_cyt_1_00_37_050616_gpl/tools/configs/ >>
    -: 5: unknown command
    make[1]: *** [] Error 1
    make[1]: Leaving directory `/home/andrejkw/Desktop/wrtp54g_cyt_1_00_37_050616_gpl/tools/scripts'
    make: *** [xconfig] Error 2

    According to tkconfig it doesn't understand the command on line 5 inside the file But like 5 is a blank line? I tried removing the blank line, but then it just picks the next blank line.

    What the heck is going on? Please someone help, I've been struggling with this for 3 days now, and it's beginning to drive me crazy! :eek:
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice