Discussion in 'Networking Issues' started by Gnostic, Apr 2, 2006.

  1. Gnostic

    Gnostic Network Guru Member



    WRT54G v2.2 (AP)
    Firmware v3.01.3 – HyperWRT 2.0
    Fixed IP
    DHCP enabled

    WAP54G v2 (Repeatermode)
    Firmware 3.04 - HyperWAP v1.0c
    Fixed IP
    Subnetmask same as AP

    The “permitted†Mac addresses added in the WAP:

    1. AP (WRT54G)
    2. UTP cable connected static client
    3. WIFI client

    Tests before configuration:

    At first before adding any filters I was able to ping the repeater through a UTP connected client to the AP.
    And if connected only to the WAP by UTP, able to ping the AP, and even able to go on internet.

    Tests after configuration:

    Then I added the filter as shown above wirelessly; this meaning the UTP Client to the AP going into the WAP wirelessly. At this the WAP acted funny and just wouldn’t keep my reconfiguration.
    So then I connected via UTP directly and only to the WAP. To my amazement it kept the configuration this time.

    Doing the test above again, came out negative. This time I could only ping the WAP as I was connected to it. But in no way the AP. I then rebooted the AP hoping this might do something.. nope, again not.
    Then I connected to the AP and tried pinging the WAP but it just wouldn’t see it.

    Note: most of the tests were repeated 3-4 times and in doing so taking away the AP’s Mac or adding it back to the Mac-list.

    By now I gave up and thought ok lets take away the filters of the WAP and keep it as it was in the first place.
    Doing the test now I’m not able to ping the WAP through the AP, or the AP through the WAP.
    Logged into the WAP directly through UTP I did a restore to factory settings and reconfigured the whole thing again and tried the same test again, and again senõr.


    What on earth is happening here… is it me, the WAP, or any of the firmware’s???

    All help is welcome
  2. Gnostic

    Gnostic Network Guru Member


    Ok don't ask me how but somehow i'm able to ping the WAP again, being UTP connected only to the AP.

    What's with that... taking a whole day to think it needs to act the way it should.

    And I still don't have my Mac filters anyone?
  3. Gnostic

    Gnostic Network Guru Member

    It's workin!!!!!

    I guess u need to be patient with routers. I woke up this morning and my AP's were connecting again. really does need its time to do whatever its doing. I went back and configured the MAC filters again doing one by one tis time, and checking the results. Till i concluded that the WAP's MAC Address needs to be stored ONLY in the wireless MAC filter of the WRT not on the LAN filter (Access restrictions) as well. This seems to be causing a conflict, which is not strange knowing the WAP has only one MAC address for both the Wireless and the LAN interface.
    Anyway I got what I wanted so far.

    I just want to know now if this is a normal behaviour for AP's/routers ..anyone?

    Not all at once pls!

  4. Toxic

    Toxic Administrator Staff Member

    is the wireless signal weak? between AP and WAP?
  5. Gnostic

    Gnostic Network Guru Member

    No quite strong. There's just a wooden floor in between them and they're right underneath one another.

    Q: does it allways need to take nearly a day to configure? I just added another Mac address and now it's keeping me waiting again, meaning I can't go online if I try going via the WAP.

    You reckon this WAP is the problem?

    I seriously feel like smashing this thing.

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice