Connecting D-Link 300-T ADSL Modem to a Linksys BEFW11S4 ver.4 Router

Discussion in 'Networking Issues' started by JDewey, Aug 31, 2006.

  1. JDewey

    JDewey Guest

    I need help connecting my newly acquired D-Link ADSL Modem to my Linksys Router. When the modem is connected via PPPoE to my service provider I can view the internet, but when I connect my router (wirelessly or wired) I get nothing. I have checked the connection status on the modem and it shows I am connected. Also, when I check the router's status it to shows I am connected. DCHP is enabled and IP address is set to obtain automatically; plus the internet light is green.
    Another method I have tried is: bridging the modem and letting the router do the PPPoE connection. Still nothing…

    My computers (4) are all set to obtain IP automatically. They get IP address assigned to them, but there is still not internet connection. If I change the router to static mode then I get a connection - but if something goes wrong (power outage) then I have to start over.

    Is there a fix to this madness? Is it a setting issue or are these two products not compatible?
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice