Connection Problem / WLAN interface DOWN WRT54GS v1.1

Discussion in 'DD-WRT Firmware' started by FabachM, Feb 10, 2008.

  1. FabachM

    FabachM Network Guru Member

    Hello everybody!
    First of all, i would like to apologize for the bad english but i am from austria (Europe)

    Before i post my problem detailed, i would like to give you my hardware and software information:

    Hardware + Firmware:
    Modem: Cable Modem with 16Mbit/s internet connection
    Router: Linksys WRT54GS v1.1
    Firmware: DD-WRT v23 SP2 standard
    Computer OS: Windows Vista Home Premium
    Browser: Firefox v2.0.0.12 with DownThemAll!

    INTERNET -> Cable Modem -- WRT54GS (WAN-PORT) with static IP

    There are 2 different problems that occur in different situations. i would like to describe both of them!

    Problem 1:
    When i start downloading a file form a server with maximum capabilities (1,5MB/s) with DownThemAll and choose 5 or more connections, after one or two minutes, the router crashes.
    Even the MS Windows WLAN adapter disconnects and says "Not Connected". When i try to "Search for wireless networks" no networks appear!
    I have to unplug the AC-Adapter for 5 sekonds and after the reboot of the router, the wireless connection could be established again!

    Problem 2:
    When i start downloading with azureus, the internet connections slows down extremely or even is not available!
    For example, i have to try 5 times to "refresh" in order to have a webpage loaded very slow!!!
    But the wireless connection to the router (wireless interface) is always up (not like in Problem 1 described).


    1. Is this problem known for the WRT54GS v1.1?
    2. Would a Firmware "DOWNGRADE" to "DD-WRT v23 SP2 micro" be a solution?
    3. Would a other Firmware like Sveasoft, HyperWRT, or even Linksys FW... be a solution?
    4. Is a hardware change necessary? If, which one is recommended?
    5. Any other solution?

    Thank you so much!!

    Best wishes
  2. Toxic

    Toxic Administrator Staff Member

    Problem 1:
    You may find Vista has a max amount of download connections available and it killing the connection.

    Google: max amount of connections vista

    Problem 2:
    Are you limiting rate/speed of Azerues or allowing maximum amount of connections and speed?
  3. FabachM

    FabachM Network Guru Member

    Hi, thank you for your answer!
    Before i got this router i had a different DSL connection with a other linksys router (WAG354) and it worked perfekt. so it can't be a problem with the Vista OS!
    I think the problem is router and not OS!
    I just set up 100 global connections!
    I don't wan't to reduce this settings, because it worked with the other router fine! i would like to find the root problem and solve this!

    Any other solutions?
  4. Toxic

    Toxic Administrator Staff Member

    what upload speed do you have on your internet connection? what rate is set to upload to the internet using Azureus? maxing out the upload speed can slow down browsing.

    is your LAN & WAN connections set to Auto to give 100 Full Duplex?

    are you using QoS on the router?
  5. FabachM

    FabachM Network Guru Member

    - I have 1Mbit/s for upload
    - setted up only 5kB/s for testing on Azureus
    - LAN&WAN do you mean the Windows settings or is there a setting on router?
    - if you mean a windows setting, yes the mode is 100FD
    - no, don't use QoS on router
  6. FabachM

    FabachM Network Guru Member

    no more hints?
  7. DaveMcLain

    DaveMcLain Network Guru Member

    I have an old wrt54g that has an intermittent signal on the wlan. It works fine on the wired connections but wireless is very shaky. It's a shame because it works just fine otherwise.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice