Connection problem

Discussion in 'Other Linksys Equipment' started by Doomsday, Jun 8, 2005.

  1. Doomsday

    Doomsday Network Guru Member

    I have an 802.11b wireless network setup in my house. Everything is Linksys and flawlessly connects as it should.

    Wireless Router Model: BEFW11S4

    My problem is I have a Hewlett-Packard laptop with a Atheros 802.11a/b/g wireless system and even after putting in all the right parameters and the fact that it can see my network. It will not connect to it. It just keeps erroring out saying that it will try again in a little while.

    Has anybody else had any problems with Atheros wireless cards not connecting?
  2. tmozer

    tmozer Guest

    I have the same problem. My WRT54G works fine with all my wired connections. They can see each other, share, etc. My two wireless connections get IP's from the router and connect fine to the WAN (Internet). But they refuse to see the Windows Network and any shared resources including shared drives and folders. I believe it is a firewall setting in the WRT54G, but I can't find a likely setting to change. With my last wireless router (a cheap B), Windows network sharing worked fine, wired or wireless!
  3. Doomsday

    Doomsday Network Guru Member

    Yours is doing better than mine then. Mine won't even get issued an IP address from the router.

    Sounds weird though that you get issued an IP and you can get to the internet but not to any local resource. I know its probably not worth asking but did you make sure you have all the computers on the same workgroup?
  4. windsurfer

    windsurfer Network Guru Member

    The BEFW11S4 has a sorted history. Do a search in Google with the word "problems" in the search. You will find all kinds of problems. That being said I have connected lots of devices to the BEFW11S4 and most work correctly.

    The one exception is the WRT54G in Client mode. That does not work and it will not issue an IP address. I have tried several versions of the aftermarket software and NONE will connect. If I connect an old WAP11 to one of the router ports on the BEFW11S4 it works just fine.

  5. Doomsday

    Doomsday Network Guru Member

    Yeah. I'm looking at upgrading the router to the WRT54G but currently that decision is on the back burner. So I'm stuck with the almighty wireless B which actually still suits what I need for now. Thanks for the suggestion though. I will do that search and maybe a shot in the dark but might find my answer too.
  6. Doomsday

    Doomsday Network Guru Member

    OK. Did some screwing around and here's what happens with this thing in different modes. I'm telling you this Atheros card is starting to get to me. I think Linksys would really benefit if they made some nice Mini PCI cards.

    Open/Public: Connected
    Open WEP 64bit: Connected
    Open WEP 128bit: Connected
    Shared WEP 64bit: Connected
    Shared WEP128bit: Connected
    WPA-PSK / TKIP: Connection Failed

    Any ideas on why this thing will connect in every mode but (WPA)?

    The only other options I have are throw the old 802.11b Ambit LAN Express card in, but still does me no good cause it doesn't support WPA in any form and Ambit hasn't put out a new driver since 2002. Or get me a Linksys PCMCIA card.
  7. HennieM

    HennieM Network Guru Member

    Thread a bit old, but for what it may be worth: CARD DRIVER!
    Most likely. Check that the driver has an option for WPA-PSK.

    The Linksys WPC55AG is an Atheros based a/b/g card. I use it with either the Linksys supplied-, or a Netgear driver, and it connects in both WPA-PSK/TKIP and WPA-PSK/AES modes - to a WRT54GS and a GL that is.

    Maybe try the Linksys or one of the Netgear drivers.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice