Corrupted WRT54G Pages!!

Discussion in 'Linksys Official Firmware' started by ThermalRunaway, Aug 10, 2006.

  1. ThermalRunaway

    ThermalRunaway LI Guru Member

  2. catcole

    catcole LI Guru Member

    Have you tried

    Have you tried resetting the router to default settings and rebooting it?
  3. Toxic

    Toxic Administrator Staff Member

    try resetting Router and clear out Web browser temp files.
  4. jgutz20

    jgutz20 Network Guru Member

    also try another browser like firefox
  5. ThermalRunaway

    ThermalRunaway LI Guru Member

    Yes I have tried resetting the router. Also cleared browsers cache/cookies...everything. BTW..I am using Mozilla. Even tried it on IE but it gives out same results :confused:
  6. ThermalRunaway

    ThermalRunaway LI Guru Member

    Finally..I found the culprit!! It was ZoneAlarm Pro....bad bad.

    It was its cookie control and ad-blocking that were causing the problem. I turned them off and viola!!! It works now.. Guys don't pay for ZA...Its a mess.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice