couple of question WAG54G, 1.01.6

Discussion in 'Other Linksys Equipment' started by nacoya, Jan 16, 2006.

  1. nacoya

    nacoya Network Guru Member

    hi folks,

    first post....

    i have a WAG54G on firmware version 1.01.6 and have a couple of problems. I have had the unit for 6 months and it has worked reasonably well but i need some help now.

    i have real difficulty accessing the control panel sometimes it opens, sometimes not, sometimes it is slow to respond (i mean very slow 90 secs to open a page) sometimes the pages time out. Does anyone know why?

    i can connect the internal network ok (2 wired + 1 wifi). But sometimes it drops the internet connection, which is always on 2meg adsl. only way to reconnect is to switch off/on.

    i have reset the system and started from scratch but no joy.

    when it works it's great but these niggles are becoming annoying.

    also what version of firmware should i have and could that help fix the problems ?

    all 3 pcs run xp pro.

    hope you can help. sorry if i haven't given enough info,please ask and i'll try to provide.

    oh another thing i'm on pppoa encapsulation, but i also have a static ip address. how/where can i set the router up so that it accepts this and would this help make it more stable.


  2. HiSpeed

    HiSpeed Network Guru Member


    Do you use a firewall (ZoneAlarm or an other) ?

    I suggest you to ugrade with the version 1.03.1 !
  3. nacoya

    nacoya Network Guru Member

    thanks for the reply,,

    i do use a firewall..(included in bit defender 9) .. it's just sometimes (very rarely) goes ok so i don't see it being the firewall.

    So i should go to the linksys site and upgrade my firmware to 1.03.1

    If it screws up can i go backwards or am i stuffed.

  4. tranquillity

    tranquillity Guest

    Hi, First post here also.
    I have the same problem with the same firmware version.
    I have noticed that my unit suddenly comes to a holt at some time during an internet session.
    I am then unable to conect to
    When this occours I need to switch off the router and then back on again. This usually clears the problem.
    Also when the router is just finishing contacting the PC i.e. the ethernet light flashes if I am quick I can the to work.
    Also noted that sometimes I can surf with the internet LED on red and not green.
    I would be interested if the firmware upgrade works for you!
  5. nacoya

    nacoya Network Guru Member


    i have asked linksys for the firmware. I am waiting a reply.

    funny you should say that about the red led even if connected..i get that as well :lol:

    I'll let you know if i get it or if someone here can find it. I have tried a couple of links but no joy.

    Also, can i reverse the firmware update and revert back if i make an arse of it or it doesn't work correctly? or once it is done am i stuck with it.

  6. nacoya

    nacoya Network Guru Member


    got a reply from linksys today as follows...tried it, though the control panel access seems to be still the same...erratic and slow..

    hope this may help you..

  7. 7ttman

    7ttman Network Guru Member


    I've been using 1.02.07 for sometime, and have tried virtually all the versions of firmware.... this one being the one I was most happy with.

    The only time I've experienced the "slowness" of the "control panel" is when the device is trying to do something else, like trying to handle retraining through the modem.

    Does sound like you have a "less than perfect" 2mb circuit. To understand why that is the case, you need to first comprehend how 512, 1mb 2mb etc services are provided via the signal to noise ratios.

    The bottomline is that the "tolerance" for a 2mb circuit is narrower than a 1mb circuit and 512 is clearly the widest. So as people got upgraded from 512 to 1mb or 2mb ... some people started to experience problems.

    Now, it's easy to blame the ISP (i'm always doing it) but it's usually something local and silly that is causing the problem. Easiest thing for you to do is to check that the ADSL service is perfect by disconnecting everything in your house, including any internal wiring (you can usually do that by going to the master socket). If you can get a reliable service with only the ADSL modem connected, then it proves it's something in your house that is the culprit. Could be a badly wired unused phone socket.

    One other piece of advice, or warning. Expect you WAG54G modem to die at sometime. I've had two boxes approximately 2 years old, both refuse to connect and the route cause is the modem chipset.
  8. nacoya

    nacoya Network Guru Member


    thanks for the reply,

    the cpanel seems to be better now except as yo say sometimes i get the feeling that something is going on in the background tying the router up.

    As far as the net goes. Both ISP and BT have said there are no problems. Yea sure i have sync and the connection is reported at 2.2meg but i'm getting download speed of between 34kb (yea 34kb) and 1920kb. I have taken everything off the circuit and using my laptop and a usb modem gone back to the master socket. Still the same so i'm convinced that it's external but how i convince ISP and BT i don't know.
    This is the first time in 6 months of having this connection (and the router) that i've had any problems.

    so i'm stuck, short of demanding measurements be taken by an engineer at my home and threatening to move ISP.

    it's bloody frustrating, i am sitting writing this and hove no idea if when i press submit that anything will happen..

  9. casiolinksys

    casiolinksys Network Guru Member

    from my previous post I have now applied this firmware as mentioned in this thread. However my problem is still occurring where by the wireless connection is lost. I am using 128 bit WEP encryption if that is any help. The Wireless card is a linksys @home hp200.

    Any thoughts on this would be appreciated.


  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice