Current Time blank, and timed Access Restriction broken WRT54GX4

Discussion in 'Cisco/Linksys Wireless Routers' started by enocko, Jan 9, 2007.

  1. enocko

    enocko Network Guru Member

    I have this problem on 2 separate WRT54GX4 routers, which are in totally separate locations, going through different internet connections/providers.

    The Current Time and System Up Time have nothing next to them: there is no time or date shown. Also, I tried doing a timed Access Restriction on one of them (my consulting client's), and the restriction works if I do a 24-hour one, but it doesn't work when I set the time like 5:30pm to 6pm. So, the router doesn't know what time it is, and therefore can't work timed access restriction, it seems.

    I've everything. The one with blank time and non-functioning access restriction had the factory firmware on it, so I updated the firmware to the latest 1.00.17. I talked to Linksys online chat support, and they had me try some things including the insane 90-second hard reset. Ultimately, the tech support people had no knowledge of the problem and one confirmed my assertion that the real problem is that the routers don't always work properly.

    I saw the 1.00.19 beta firmware around these forums so I tried that too. Nothing has worked... I still have blank time on both routers.

    Any good ideas?

    Thanks much,

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice