DD-WRT Drivers Reset connection before Apply.cgi can load

Discussion in 'Cisco/Linksys Wireless Routers' started by kurama, Mar 1, 2006.

  1. kurama

    kurama Guest

    I just installed these drivers exactly according to the DD-WRT Wiki (I used the mini v23), and they worked fine until I changed the admin password. Now, the router resets my connection while trying to apply changes to it, so that the apply.cgi does not load, the firmware flash does not initiate, and the router cannot restart through the firmware. Help fixing this and avoiding it next time would be appreciated.

    edit: This problem also only occurs in Firefox (latest version), so I can control it on one of my comps since it uses Windows, but I'd like to be able to control it on my Linux boxes. It worked for a while in Firefox, so I know it's solveable.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice