DD-WRT Micro Install Problems

Discussion in 'DD-WRT Firmware' started by K9KA, Sep 27, 2007.

  1. K9KA

    K9KA Network Guru Member

    I have a WRT54GS ver 5 Router and I have not been able to install DD-WRT Micro Generic on it. I cannot access the router in the normal browser mode, because the power light is blinking all the time. I can Ping the router successfully and bring up the Management Mode Firmware Upgrade screen. When I enter the original Linksys firmware bin file the download appears to work (router light blinking) and the Successful screen comes up, but when I reset the router by recycling power or doing a hard reset I cannot get the power light to stop blinking. When I try to use the Management Mode to load the first part of the DD-WRT install (the ...prep_v03.bin file) the lights blink and I get a Fail result. I have also tried accessing the Router with the TFTP GUI and command level Telnet and cannot access it that way. Are there any other things to try?? I am out of ideas. Thanks.

  2. neiko

    neiko Guest

    just had the same problem

    Hi, I've just done same thing, read all the instructions, downloaded all the files before i started (thought that might be a good idea) and paid attention to the 'brick' warning, but the units performance was so pants, i thought what the hell. I got to exactly the same point as you, flashed the prep bin file, flashed the upgrade (blinking power light now), open tftp, transfered the dd bin file, tftp said "ok" and.... nothing!! power light still blinking. tried to do it again, same thing. so, here's what i did.
    Open a shell and ping -t the router address, you notice that when it's flashed it will stop responding, (so you have to power cycle it), but wait about 30 seconds before continuing!!!!!!
    opened tftp and flashed it again....... same thing, power light blinking
    power cycled it and flashed it again, same thing
    pants! i know have a linksys brick :-(
    in an act of desperation, got a copy of the oem linksys bin file and tried tftping that.
    blinking light....
    then tried twice more with the bb bin file (almost ready slam my head in fridge door:angry:) and...

    as if by magic the :eek:shopkeeper appeared, of rather the nice config page of the DD stuff (big thanks to them for all the buttons and config options and stuff).

    Not really the definative problem solving guide i know, but it worked for me?

    at the end of the day it's our own fault for getting the version 5, i know a story about prior planning preventing something...

    let me know how you go on?

  3. djfuego

    djfuego Network Guru Member

    I've accidentally bought a V5 GS

    I'm still amazed at the weath of options open to me with it.
  4. HennieM

    HennieM Network Guru Member

    If you try a WinXP command line tftp as soon as you see life on the WRT after power cycle, the tftp client tries continuously for a few seconds it seems, so your chances are pretty good to get something tftp'd.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice