DD-WRT Pre5 Un-Official leak release

Discussion in 'DD-WRT Firmware' started by dellsweig, May 10, 2005.

  1. BrainSlayer

    BrainSlayer Network Guru Member

    i guess he is talking about the leak in the webserver.
  2. MilesTEG

    MilesTEG Network Guru Member


    mail send to linksys french support.
    I hope they can do something, like changing the router...
  3. Morpheus

    Morpheus Network Guru Member

    Credit where credits is due DD-WRT Rocks :rockout3: :rockout2:
  4. dellsweig

    dellsweig Network Guru Member


    This build seems to work great in my environment. I have loaded it on 3 WRT's and all seems fine.

    I do have a question, did you keep the changes to the wireless drivers which gave you trouble last week or did you take them out and fall back??

  5. MilesTEG

    MilesTEG Network Guru Member

    sorry for my little vocabulary... but i don't understand the meaning of your sentence...
    maybe it is because i am not american, or english...
    But in french we don't have good teacher for foreign language...
  6. BrainSlayer

    BrainSlayer Network Guru Member

    he just want to let me in a good mood. its just a credit for my (good?) work, nothing more. and about the language.

    about the wireless drivers:
    yes i rolled back the drivers, but not everything. there are still some new things inside mainly to support asus devices. the biggest enhancement in prefinal5 is still only the new routing code for rip2, ospf, bgp etc. which is based on bird now instead of zebra. this makes everything smaller
  7. MilesTEG

    MilesTEG Network Guru Member

    ok, thanks ^^
  8. jagboy

    jagboy Network Guru Member

    dd-wrt does rock. it is cool. hey brainslyer any thought on a captive portal like e-wrt
  9. BrainSlayer

    BrainSlayer Network Guru Member

    no. my portal is chillispot. nocatsplash can be manually installed on the jffs drive using ipkg
  10. starkwong

    starkwong Network Guru Member

    Um... Is there any method to change the translation file in the router directly so I can see the translation result without having to reflash? (The files are placed in etc directory which are read-only, AFAIK)
  11. BrainSlayer

    BrainSlayer Network Guru Member

    not yet but i want to map almost all configuration files from etc to /jffs to if available
  12. XCOM7

    XCOM7 Network Guru Member

    Man these is awesome thanks BrainSlayer!!!!
    Will these be final for v22?
  13. starkwong

    starkwong Network Guru Member

    Then, it will be forced to enable jffs, right?
  14. dellsweig

    dellsweig Network Guru Member

    I have an observation using the latest pre5 build.

    My RSSI Signal strength for my WDS node - as observed on the status page changed from 66 with the May 1 build to 82 with the May 16 build. If I put the May 1 build back on my WDS nodes, the signal strength changes back to 66.

    I have not seen any degredation in performance, only the RSSI indication.

    Has any calculations changed in this release, either with the actual settings for transmit power or in the values read by the drivers for display on the GUI??

    Note: No settings on any of the WRT's were changed, only the firmware flash

  15. jagboy

    jagboy Network Guru Member

    i think that i smell i bug
  16. BrainSlayer

    BrainSlayer Network Guru Member

    no. thats a generic measureing problem of the wrt. the rssi values are simply bad and not real. the wrt can't get real rssi values out of the radio unit. i dont know why. but the drivers in the current build are the same as in 1.may build. so there can't be a difference, except you played around with your txpwr settings. generally you should know that a rssi of -66 is better than -82. and a rssi value of 66 is simply impossible. please look for the signs
  17. Thibor

    Thibor Super Moderator Staff Member Member

    pppoe STILL does not work yet, it connects, but shows not connected in status, and 30 seconds later disconnects, and then reconnects. RPPPPoE is working but at a higher load than the other pppoe. please can you sort this brain...it worked perfectly in pre4
  18. dellsweig

    dellsweig Network Guru Member


    I have been playing with this stuff long enough to know when something is different in a build. I have not touched transmit power in months.

    I consistently get RSSI readings on my 2 WRTS in the high 60's with the May 1 build and in the low 80's with the May 16 build. No other diffrences. The hardware has not been moved, the settings have not been changed.

    Maybe there are other issues like the code where the transmit power level is set, maybe the unit changed from a number scale to an actual Mw scale or percent input. I seem to remember issues a long time ago in another firmware (hyperwrt) where something like this happened between builds
  19. BrainSlayer

    BrainSlayer Network Guru Member

    not forced. the old files will still exists, but you can enhance/replace it as option.
  20. MilesTEG

    MilesTEG Network Guru Member

    because of the trouble of the wifi (disconnection xhen transfer files...) I decide to buy a netgear.
    So it is probably the last message of me here...

    I wanted to thank you for your hard work, and and to wish you a good continuation.

    You helped me very well, but the trouble of wifi still persist...

    TYhanks for all

  21. zgamer

    zgamer Network Guru Member

    Is there a changelog between the PR5 development builds anywhere?
  22. BrainSlayer

    BrainSlayer Network Guru Member

    yes the changelog is always updated in the zip file (okay sometime i forget it)
  23. nixtreffen

    nixtreffen Network Guru Member


    I have a WRT54GS v 1.1 and DD-WRT pre 5 (version 1. may) running...BUT:

    When i copy Files over WLAN no other PC can open a site on the internet (no WLAN PCs and no wired PCs)
    It seems that the router is so busy that he cannot route the internetgateway anymore

    Does anyone else has this problem? Is it fixed in Pre 5 version 16. may ?

    mfg, nixtreffen
  24. barabasy

    barabasy Network Guru Member

    dnsmasq issue


    I am running the 22pre5 release dated as 05/17/2005. Everything I use it for works fine for me except dnsmasq. I can't resolv DHCP assigned hosts. All my hosts are dynamics and successfully given IP by the WRT. All hostnames are listed in /tmp/udhcpd.leases. All my hosts use the WRT as primary DNS server. But then dig @WRT_IP host gives nothing.

    As of my config:
    Setup/Basic Settings->DHCP Server = enable
    Administration/Management->Dhcpd = enable + Used Domain = WAN + Domain =<empty>
    Administration/Management->Dnsmasq = enable + Local DNS = enable.

    Perhaps, there is a misunderstanding from part but all I want is to be able to resolve local hostname to dhcp assigned ip.

    Does dnsmasq work fine on yours guys?
  25. BrainSlayer

    BrainSlayer Network Guru Member

    Re: dnsmasq issue

    i fixed now the dnsmasq problem now. wait for updated version on my site
  26. ratra

    ratra Guest

    Disable Wireless

    Hi all,

    I am running the prefinal 5 from 2005-05-17 in client mode.

    Even when I set the the wireless network mode to disabled, the router is still connecting to the AP (AP-Signal; DNS and Gateway are shown on the status pages and can be refreshed).

  27. jagboy

    jagboy Network Guru Member

    i could be a cpu uaages problem try dd-wrt pre 4 i think that is more stalbe then pre 5, just my opinon.
  28. XCOM7

    XCOM7 Network Guru Member

    pre5 still not final lets just wait and see the final reales in term of stabilty.
    Still BrainSalyer props for the best firmware ever!
  29. zgamer

    zgamer Network Guru Member

    Re: Disable Wireless

    Is there a way to specify which SSID/MAC your wrt can connect to when using it in client mode?
  30. BrainSlayer

    BrainSlayer Network Guru Member

    if someone could check the large file transfer problem, please redownload the current file from the server. i uploaded a version yesterday which hopefully solves that problem
  31. nixtreffen

    nixtreffen Network Guru Member

    Large Files over Lan or WLAN? do you mean crashes or my Problem with the internet conenction ?

    I will check it tonight

    mfg, nixtreffen
  32. Morpheus

    Morpheus Network Guru Member

    i just did 9gig ISO over wifi with the new DD-WRT all ok for me good job :wink:
  33. Dude0815

    Dude0815 Network Guru Member

    Is the problem with pre5 and WPA/WPA2 solved ?
  34. barabasy

    barabasy Network Guru Member

    I own a WRTv3.0 and I can testify that on the 22pre5 of 05/17 the large file tranfer always ends up to an automatic reboot of the router. Then I installed the 22pre5 of 05/18 and now I can tranfer large file (although the speed is far less than the original linksys 1200kBytes/s comparatively to 2500kBytes/s). The dnsmasq problem is solved (what was the problem BryanSlayer?).
    I can see that clkfreq nvar is set to 216 in the new release (5/18).

    Wireless survey always returns me None. Even if all my wireless clients are listed.

    DD-WRT rocks! Thanks BryanSlayer!
  35. januszwoj

    januszwoj Network Guru Member

    Hy every body! I's my first post here. First I would like to apologize for my poor english.

    i've just flash my router (G, ver.2.2) to pre5 from 18 may. At the begining I had a big problem with obtaining IP adress on Wan side (I use Mac adress cloning). I was receiving correct IP but after 3 - 4 minutes IP was change (just like with bad MAC, even when I've set IP manualy) it's take me up half hour of rebooting and powering it off, but now it's OK.

    I've notice that I can't see any computers IPs in "DHCP Client list" on SYS-info page and "Local Network" -> "DHCP Client Table".

    Next thing is that I have no idea how to choose WPA2 in "Wireless Security". I can see only WPA PSK, WPA RADIUS, WEP, RADIUS. Now I use WPA PSK and it's working great.

    I thing it would be wery handy (for people whos are using Sys-info page) to have "log off" button which may lead them to SYS-INFO page.

    And finaly what I should do to make Polish translation? It will be enough to prepare polish.lang file?
  36. devil-strike

    devil-strike Network Guru Member

    hmm i have also the build of 18 may but the cpuspeed is just 200Mhz on my wrt54g v2.2
  37. XCOM7

    XCOM7 Network Guru Member

    I think he was talking about Wireless Transfer Speed not CPU Speed...
  38. nixtreffen

    nixtreffen Network Guru Member


    I reach 1.7 MB when copying files over WLAN (not in the same room with the router)

    But the Problem that the Internetconnection slows down when copying over WLAN still exists. It seems that the router cannot route the internet when files are copied over WLAN (is it a problem with the broadcom driver..that causes too much cpuload?)

    mfg, nixtreffen
  39. barabasy

    barabasy Network Guru Member

    That's strange because I didn't set the clkfreq nvram myself. I always did a factory reset though. I also flashed freeman before flashing the dd-wrt 22pre5 of 5/18.

  40. zgamer

    zgamer Network Guru Member

    I've tested a couple different firmwares on it and I've found that to be a major problem when running multiple things on thw wrt at the sametime. For instance if I VPN into my router with encryption enabled the cpu load on the router is around 100% and from behind the router the speeds drop to dial-up connection speeds at best. When disabling encryption CPU load drops to 50% and then I can surf alright but throughput has some issues may 30% drop in download speeds from the wan. Have you tried installing the basic firmware(the one w/o chillispot)?....it may help because it loads less information onto the wrt. Idk, from the way the 5/18 has been acting compared to other pr5 releases it almost seems like there some code which needs some more optimizing for the ethernet drivers???....not sure as I haven't checked the code recently.

    firmware versions:
    5/18 more stable than 5/17 but wired performance seems a little slower
    5/17 fast but has occasional crashes
    5/16 slower than 5/17 and has occasional crashes
    5/11 vpn had stability issues
  41. TheJoker

    TheJoker Network Guru Member

  42. Morpheus

    Morpheus Network Guru Member

    Try it now its been updated DD-WRT 20/05/05 :dancing: :dancing: :dancing:
  43. Jeffrccar

    Jeffrccar Network Guru Member

    Yeah i can't seem to download the new one either.

    Now about the 5/19/05 DD-Wrt firmware
    I put this firmware on my router going from the Earthlink Ipv6 version http://www.research.earthlink.net/ipv6/
    And i noticed that the DHCP Server was not working.
    So, i had to disable the DHCP Server then enable it to get it to work.
  44. Morpheus

    Morpheus Network Guru Member

    Temp mirror
  45. nightemaster

    nightemaster Network Guru Member

    anything broken in the 5/20/05 release?
  46. unikum

    unikum Network Guru Member

    I´m always shown:
    Logintyp: PPPoE
    Login Status: Conecting
    IP Address:
    Subnet Mask:
    Default Gateway:
    DNS 1:
    DNS 2:
    DNS 3:

    Also I´m already connected (and can surf the web). If I wait some more seconds I will get a disconnected but when I switch to a different page I´m not disconnected
  47. Morpheus

    Morpheus Network Guru Member

    works well for me .
  48. Jeffrccar

    Jeffrccar Network Guru Member

    Unikum and i have the same problem:
    The router webpage saids the same thing that i'm not connected to the (DSL) PPPoE Server.
    i can still get access to the internet.
    but i can't download any files bigger than ~1.0 MB

    Edit: I downloaded the new firmware however i still have this problem.
    I downloaded the file by stoping the file and then starting it and so on...

    Another Edit: I think I fixed the problem! Turn on the PPPOE Module Selection and see if it works. it did with me.
  49. TheJoker

    TheJoker Network Guru Member

    i've had some problems after flashing to the 20-05-05 release too.

    after flashing the router kept rebooting, it took a power cycle to stop that. but after the power cycle the dhcp server stopped working so i had to set a fixed ip for a while (normally i use static dhcp), i flashed with the "no reset" option.

    after powercycling again it took the router almost 10 minutes to start serving the config-webpages again and the dhcp server to start working.

    Anyways after about ten minutes i logged in, reset to firmware defaults and rebooted again, this time it went better, the router was up and running within an minute. BUT it wouldn't hold the ip given to it from my isp.

    My router connects to my cable modem so all i have to do is set a hostname on the router and set it to auto-dhcp and it should get an ip from my isp, but for some reason it didn't get an ip or would "dhcp release" as soon as it got one. a couple of time the status page would get an ip, refresh, and show the ip. but as soon as i refreshed the page again it would be reset to

    Strangely enough, after pulling out and refitting the cable from the router to the cablemodem the problem disappeared.

    Its highly unlikely a loose connection was the problem because both my cablemodem and my router are fixed to the wall up side down so the cables go in on top and the ethernetcable between them is also fixed, this has never given me any problems...

    any thoughts?
  50. Toxic

    Toxic Administrator Staff Member

    had you enabled jffs? when you do it can take 2-3 mins to the router to finalise the jffs partition.
  51. XCOM7

    XCOM7 Network Guru Member

    no problems here so far :)
    Rock Solid.
  52. TheJoker

    TheJoker Network Guru Member

    nope i dind't have anything special running, just dhcp client en server, some portforwards and the firewall almost all other options where turned off. especially no jffs or samba running.

    It looks like some more people have problems like mine with the 20-05-05 version, see:
  53. meuh

    meuh Network Guru Member

    I am also having the same problems which are discribed by TheJoker.
    I went back to pre5 of 17-5.

    Have had no problems with previous versions, and I regularly update to new releases.

    Since this is my first post, I should thank BrainS. (and others) for this great firmware!
  54. Morpheus

    Morpheus Network Guru Member


    Welcome to the Forum :wink:
  55. Morpheus

    Morpheus Network Guru Member

    Link updated 22/05/05 :rockout2: :dancing:
  56. Dude0815

    Dude0815 Network Guru Member

    Is on the "new" pre5 still WPA2 support onboard ?
  57. Morpheus

    Morpheus Network Guru Member

  58. barabasy

    barabasy Network Guru Member

    wireless seems to be nated

    I don't know if it is a bug or a feature but every host on my wireless seems to be nated. What do I mean? When I connect to host on a LAN from the wireless, the latter's adress is (the router's ip) not (the host's ip). Perhaps it has to do with vlan or I don't have a clue on why it is like that.

  59. Dude0815

    Dude0815 Network Guru Member


    :) thanks...
  60. MBChris

    MBChris Network Guru Member

    Same Prob here with the DHCP-Server not starting at first Start (22/05) also i bricked a v 1.1 WRT !

    But... still rocks the DD-WRT :)
  61. XCOM7

    XCOM7 Network Guru Member

    DHCP Still not working for me..
    Other than that is all ok.
  62. jon9314

    jon9314 Network Guru Member

    5/20 and 5/22 both bricked my wrt54g 2.0. power light kept blinking and it seemed to be in a constant reboot loop. all prior versions worked great.
  63. zyclone

    zyclone Network Guru Member

    DD-WRT pre5/22 problem.
    the upload process wasn't completed and this bricked the router. (version 1.1)
    the led was blinking, the wlan led switched off
    the funny thing is I have my wan&lan port inverted now
    I can only access the router via the wan port.
    I've uploaded an old firmware from linksys, less than 3MB, with a tfp soft but I still have wan & lan port inverted, tried again to upload DDWRT 5/22 and upload failed again.
    sweet !
    I still can use the router as switch, at least

    older DD-WRT pre5/1 (I think that's pre5/1) i was using, worked, just had some reboot each week, and some problem with the samba share part, wasn't working all the time, I had to stop the service , and restart it , to make it working

    thanks to all the team for your hard work.

  64. gotamd

    gotamd Network Guru Member

    The latest pre5 bricked my v2 bad... I can't get any signs of life out of it both shorting pins 15 and 16 and grounding pin 16 on the Intel flash chip before plugging in the power. I reccomend you stay far, far away from it.

    Hmmm, per Zyclone's suggestion, I'll try using the WAN port to de-brick...everything else has failed so far.
  65. gotamd

    gotamd Network Guru Member

    Unfortunately, I had no luck no matter whether I was on a LAN port or the WAN port. Looks like it's gone :(
  66. gotamd

    gotamd Network Guru Member

    There is something wrong with this latest build. I managed to finally get my router de-bricked, flashed to Satori 4, and then tried flashing to Pre5 again.


    So that's now twice that this has happened (once from HyperWRT and once from Satori). I am currently having problems de-bricking the router again so I wonder if time is a factor with that. Anyway, I wouldn't reccomend the latest build unless you're very daring.

    FYI, the router in question is a v2 with 32MB of RAM. I have done the additional RAM unlocking modification...I wonder if that could've caused the problem.
  67. dellsweig

    dellsweig Network Guru Member

    Is it possible you have a bad download??
  68. gotamd

    gotamd Network Guru Member

    I highly doubt it. I downloaded it again for the second try so it wasn't the same file.
  69. gotamd

    gotamd Network Guru Member

    Hmmm, it also appears that the debricking process I have to use is somewhat strange. I have to wait for a substantial period of time before being able to connect pins 15 and 16 successfully (without anything being plugged in). Then after I successfully am able to ping the router, I can tftp Satori on it, but it doesn't work. I think what finally did get it working was using Linksys' own auto-upgrade utility...which also fails. However, after I reset again after that by crossing pins 15 and 16, tftp'ing Satori worked. I'm going to try this process again later tonight because while I was just able to get pings to my router, the tftp of Satori wasn't working and now it won't ping anymore. We'll see.
  70. jagboy

    jagboy Network Guru Member

  71. gotamd

    gotamd Network Guru Member

    Yeah, I used your guide, but for some reason I had to vary the procedure. I am going to try again tonight to debrick the router. There is something very wrong with this latest Pre5 in my opinion because I've never bricked my router before in countless firmware upgrades. We'll see.
  72. Morpheus

    Morpheus Network Guru Member

    I have not had a single problem with prefinal 5. I have it installed on 5 of my WRT54G v2.2 I must be Lucky :wink:
  73. jagboy

    jagboy Network Guru Member

    i flashed with dd-wrt pre 5 and i only had the router up for 3 mins beofre it had problems.
    that is why this is an internal leak
  74. jagboy

    jagboy Network Guru Member

    yes you are lucky. now i wish i stuck with my wrt54gv2.2 instead of getting a wrt54g v2 and wrt54gS v2
  75. gotamd

    gotamd Network Guru Member

    Yeah, I suspect it may be a problem with updating to the new drivers or compiler or something that has caused an incompatibility with v2 hardware. Pre5's which didn't include the new drivers and stuff worked fine.
  76. frederic

    frederic Network Guru Member

    here's what happened to me:
    I enabled dhcpd for WAN + LAN and put in 4 static allocations
    (I did not enter a LAN domain)
    then I could not get into the router by wifi, though my four static adresses were allocated alright
    so I pluged into a port and there switched to
    WAN only
    and everything is fine again
    including the statics
  77. EnigmaX4

    EnigmaX4 Network Guru Member

    I downloaded the latest pre 5 an,d now I cannot connect to xbox live. I am using the basic version. The last pre5 update before this one allowed me to connect to xbox live.
  78. dellsweig

    dellsweig Network Guru Member

    My uptime is over 2 days now with the latest pre-5 build. No problems on a 2.0 and 2.2 WRT54G. I just flashed a 3.0 WRT54G - no problem there either.
  79. jagboy

    jagboy Network Guru Member

    i am starting to think that it is just me
  80. gotamd

    gotamd Network Guru Member

    Arrrrrgh! The firmware won't stick to the router :( For some reason, I can tftp satori just fine but it isn't actually sticking in there for some reason. Very puzzling.
  81. 4char

    4char Network Guru Member

    File has been update 5/24:
    added latest fixes from linksys sourcecode (stability related)
  82. Partizan

    Partizan Network Guru Member

    Is this meant for us with v2.2 with problems which were solved with beta 4.00.7 firmware?

    REgards, Partizan
  83. XCOM7

    XCOM7 Network Guru Member

    Is these for the WRT54GS as well?

    I havent seen any updates for the GS so any body with a GS and using the lates DD-WRT?
  84. Morpheus

    Morpheus Network Guru Member

    Link updated 24/05/05 :dancing:

    added latest fixes from linksys sourcecode (stability related)
    routing page fixed
    ipp2p filter updated
    linksys pppoe fix (by ice-man)
    dnsmasq fixed
    pppoe module updated (2.4.3 with some mods)
    MMC/SD Card support added ( look at http://kiel.kool.dk:27/ for HW mod)
    afterburner selection fixed
    dnsmasq updated
    chinese language fix (codepage)
    routing interface selection fixed
    wlconf enhanced for wpa2 support
    new startup code added
    bulgarian added
    chinese (traditional) added
    port forwards now increased to 30 rows
    radvd compiled in now (no web configuration yet)
    ipv6 support (with web configuration)
    source now compiled with gcc 3.3.5
    wrt-radauth mactype and shared key type fixed
    webfiles updated again
    lzma kernel loader updated
    snmp map fixed (old style dd-wrt v20)
    wrt-radauth webmenu fixed
    wrt-radauth mactype fixed
    macupd updated
    dutch added
    portuguese (brazilian) added
    croatian language added
    gnu zebra routing exchanged with bird
    bgp routing code internally added (webcode not finished yet)
    kernel lzma compression added
    dropbear readded in basic firmware
    WRT54G V3 support
  85. Portal

    Portal Network Guru Member

    Where from do this downolads ? (24/05/05)
  86. Morpheus

    Morpheus Network Guru Member

    Look on the first page :wink:
  87. BrainSlayer

    BrainSlayer Network Guru Member

    so far i see these changes are only affecting G models with a specific chip setting. it just overclocks it to 216 Mhz and changes the DDRAM timingö
    this overclocking can be done manually by doing
    "nvram set clkfreq=216"
    "nvram commit"

    but for the dram timing i have to study some docs first. sorry for being so busy currently. i'm working on DD-WRT beside my stressic work, so i dont have to time to answer to everyone in this forum.
  88. BrainSlayer

    BrainSlayer Network Guru Member

    DD-WRT can only be flashed by using the web interface, never use tftp together with DD-WRT
  89. samueldg

    samueldg Network Guru Member

    Is the power blinking issue solved with 24/5 pre 5 update?
    Are the version WRT54G ver 2 (CGN5XXXX s/n) usable with this prerelease?
    I spend many hours to solve the "briked" flash and put pre4 on them, and I want to know the status of these bugs.

  90. BrainSlayer

    BrainSlayer Network Guru Member

    no garants yet. my wrt isnt blinking and it was blinking with the old version too, but also if it blinks it was reachable by webinterface or telnet
  91. Partizan

    Partizan Network Guru Member


    I am using the beta 4.00.7 lowclock (216 MHz), because it solves my problems with disconnects. Should I update my fimware with your prefinal5?

    Regards, Partizan


    Ich benutze die beta 4.00.7 lowclock (216 MHz), weil ich mit diesem Firmware keine Verbindungsprobleme habe. Soll ich es mit deinem prefinal5 ersetzen?

    MfG, Partizan
  92. BrainSlayer

    BrainSlayer Network Guru Member

    das mußt du selber entscheiden. ich habe die fixes die linksys in ihren neuesten sourcen eingebaut hat in meine firmware übernommen. die übertaktung kannst du aber auch manuell durchführen. aber es wird auch noch das dram timing geändert. diesen weg möchte ich hier aber nicht posten da er bei ungeeigneten chipsätzen die kisten in einen ziegelstein verwandelt. probier einfach die version vom 24. may aus. aber bitte auf eigenes risiko. generell sind alle versionen die ich release schon mal auf meinen Routern gelaufen. aber ich habe nur GS kisten hier stehen
  93. zgamer

    zgamer Network Guru Member

    In English for those of you who can't read german:

    That you must decide, I have those fixed linksys into its newest source and built to my firmware. Added the overclocking can you in addition can accomplish manually, however it also still changes the dram the timing awa. I would like here however not posts he with unsuitable the chip-corroded crates into a clay brick changed try simply the version from the 24th May there, however please on ON YOUR OWN RISK generally all versions which I the releases already times on my routing run however I have only gs crates here.

    *My german is a little rusty.*
  94. Morpheus

    Morpheus Network Guru Member

  95. BrainSlayer

    BrainSlayer Network Guru Member

    this looks like a altavista translation

    Thats your choice, i implemented all fixes from the newest linksys source into my firmware, but you can also overclock your router manually, but there is also a change with the dram timing, which i cannot post since it would brick any router who doesnt match to the right chipset brand. just try the version from the 24. may, but please only on your own risk. generally all versions are tested on my local routers here, but i own only GS units so differences are possible

    far from perfect, but surelly better
  96. Partizan

    Partizan Network Guru Member

    So far so good. I got an error message about Update failde, but could get into the GUI anyway, so i flashed once more and it worked.

    There are A LOT of options in your firmware. I am setting only the basic ones for starters. :)

    Great job.

    Regards, Partizan

    P.S. Wenn du mal nach Slowenien kommst, kriegst ne kiste Bier bei mir ;)
  97. BrainSlayer

    BrainSlayer Network Guru Member

    also für nen slowenier sprichst du auf jeden fall perfekt deutsch. irgendwie verbinde ich slowenien immer mit laibach. ich wollte im sommer eh mal richtung süden fahren. mal schauen ob ich da auch dort in die gegend komme
  98. gotamd

    gotamd Network Guru Member

    Brainslayer, any ideas what was causing my router to brick with the last version? It's a v2 w/ 32MB RAM (WRT54G not GS) and I tried to flash from both HyperWRT and Satori. Both times bricked the router.
  99. Grooby

    Grooby Network Guru Member

    the SD/MMC support is really cool! now all we need is to compile asterisk, and have the voicemail stored in the SD!
  100. BrainSlayer

    BrainSlayer Network Guru Member

    mmh hard to say. i know only that the latest linksys info patches are changing something with the dram timing by modifying some nvram vars which are also used to get 32 mb out of your 16 mb standard router
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice