DD-WRT v23 SP1 beta

Discussion in 'DD-WRT Firmware' started by peich9, Jan 8, 2006.

  1. peich9

    peich9 Network Guru Member

    08-Jan-2006 v23-SP1-beta:

    0000585 DD-WRT: Rflow support should include choice of interface
    0000416 06/12 build: DNSMasq crashes and restarts by itself
    0000579 Please Reconsider: Remote Management Is Enabled By Default in v23 final
    0000536 Client doesn't get WINS when using DNSMasq as dhcp server - v23 final
    0000529 SNMP sysUpTime wrong after reboot
    0000336 epi_ttcp default port is correct, but text is wrong in "usage"
    0000577 Channel changing turns on Frame Burst setting in Mixed and B-only mode
    0000550 WDS P2pP can't be configured in Firefox
    0000553 search DOMAINNAME missing in /tmp/resolv.conf
  2. onesolo

    onesolo Network Guru Member


    I have an WRT54GS 1.1 and some minutes ago I tried upgraded the v23 final to the sp1 version, but something failed. I still have internet in all the computers and wireless clients can connect to the network, but I can't acess to the web interface of the router. Ping is ok.
    I tried Telnet but I think the login and pass is different from the one that is used to acess to the web interface. Can anyone tell me what is the login name/password on the telnet??
    I think it is possible to change the firmware throught the telnet service. Is this right? Could I, changing the firmware, restore back to the v23 final with no problem??
    What I want at least is to get a backup config of the router, cause I don't want to repeat all the configurations steps. That's on of the main reasons why I still didn't reset the router.
    Please, anybody help me!!!!
  3. gotamd

    gotamd Network Guru Member

    Telnet uses the same password as the wireless interface, but you have to log in with the username "root" (Linux thing...). So, if your password was "animals", you'd log in like this:

    Username: root
    Password: animals

    The default password is "admin" fyi.

    Have you tried holding down the reset button for 30 seconds to reset all the settings?
  4. dellsweig

    dellsweig Network Guru Member

    Re: DD-WRT v23 SP1

    This looks like more of a build directory, not an official service release.

    Personally, I will wait for Brainslayer to officially release this
  5. onesolo

    onesolo Network Guru Member

    Regarding the Telnet, I got it, thkx. I still didn't try the reset button because it's the last thing that I want to do.

    Can anyone tell me the command on the telnet to backup the configuration of the router??

    Oh I tried to put the v23 final on the router using the tftp command (from the windows) but I did get an error "Timeout occurred".
  6. onesolo

    onesolo Network Guru Member

    I tried update the router, with the tftp command, but couldn't do it.
    After many timesI quit and push the reset buton. It made the restart, changed the ip and all those things but I still can't acess to the web interface. Tried to update again but still the same, can't seem to do it.

    Any ideas???
  7. vinz

    vinz Network Guru Member

    That's simple, tftp has been removed in last releases of v23:sadbye: . You should use web interface to upgrade your wrt. In case you can't access to your router, you can still flash your router using tftp during first seconds of boot, if boot wait is activated. If you don't have success, you can finally try one of the revorey method you can find on this forum, but you will loose the warranty.
  8. onesolo

    onesolo Network Guru Member

    How do I see if boot wait is activated??
    What's the version of tftp that you recommend? The one from winxp or a 3rd party?
  9. Thrasher

    Thrasher Network Guru Member

    The tftp in XP is fine.

    Go and have a good look around the firmware.......get used to what it can/can't do before asking where something so obvious is.
  10. onesolo

    onesolo Network Guru Member

    What it maybe be obvious to you could not be to others...
  11. whatsthedeal

    whatsthedeal Network Guru Member

    tftp only works with firmwares of 3mb or less (if i remember correctly). so, you should try the mini version of v23 with tftp first. then once you have the router running the mini version, you can use the web interface to flash a different file (voip, vpn, std, etc).

    but i would try this in telnet first:

    httpd -d /www

    that might get your web interface working again.

    good luck.
  12. Thrasher

    Thrasher Network Guru Member

    It wasn't obvious to me....I browsed through all the tabs looking to see what I could find. Not rocket science.....just a little effort.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice