DD-WRT V23 SP1 - RC1

Discussion in 'DD-WRT Firmware' started by dellsweig, May 8, 2006.

  1. dellsweig

    dellsweig Network Guru Member

    Well all

    Its HERE

    V23 SP1 Release Candiate 1 is up on the dd-wrt web site

    If this is as good as the last couple weeks worth of Alpha builds - we are all going to be very happy indeed

    Try it out and send your comments

  2. ofbarea

    ofbarea Network Guru Member

    I flashed my Buffalo WHR-G54S to this build last night and everything is running fime so far.

    I´m using static DHCP and some QOS.
  3. DoC_DaR

    DoC_DaR Network Guru Member

    Using DD-WRT v23 RC-1 standard GS on WRT54GS v2.0 I flash, do nvram reset. When I set to PPPoE and enter login and password, save causes password to change not allowing me to connect.
  4. R0ut3r

    R0ut3r Network Guru Member

    :thumb: but unlucky i cannot try it (without a modem :sadbye: )

    well done brainslayer :rockon:
  5. ericjwill

    ericjwill Network Guru Member

    the 1.x hardware high load bug seems somwhat fixed. Whatever is causing the loads dies off and it flatlines to 0.00 after 10-45 minutes of use. Excellent.
  6. ScaryFast

    ScaryFast Network Guru Member

    Excellent! With the last version I was having DHCP issues and this seems to have solved the problem.

    I would come home after work, plop my new laptop down on my desk, and it wouldn't receive an IP address from the router through wireless or wired connections. My wired desktop which never lost a connection worked fine, but I'd have to reboot the router to get an IP address for the laptop. Thanks for putting out this Release Candidate!
  7. sufrano63

    sufrano63 Network Guru Member

    After upgrading to SP1 RC1 05/07, I can't connect to the Internet. I checked and DDNS Status is shown "undefined". Had to go back to release 05/01. Can someone confirm this?

  8. Phil06

    Phil06 Network Guru Member

    Hi men, my report:
    On my WRT54G 1.1 it seems reboot button is always disable in this version.

    The load average is always 100%

    I can't obtain PPTP server work with the standard version is it normal? i must use VPN version?

    Have a good night @+
  9. BrainSlayer

    BrainSlayer Network Guru Member

    there is a bug with the pptpd server which is currently under investigation. it will be hopefully solved this evening
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice