Dead WRT54G V.2 with Airport Express. HELP!!!!!

Discussion in 'Cisco/Linksys Wireless Routers' started by laxman1100, Apr 17, 2006.

  1. laxman1100

    laxman1100 Guest

    So, I'm having major issues, and I'm about to throw my equipment out of my window....

    6 weeks ago I scoured the internet to get all the info I could on how to hook up a WRT54G and Apple Airport Express via WDS. Well, it worked with Seavsoft firmware..for a while.

    Then about 3 days ago, my wirless devices, 3 laptops and 1 desktop (via WET11 bridge) stopped being able to see the network. I thought, no biggie, just reset the router and go from there. No luck.

    No problem, let me get the latest version of linksys firmware (4.0)and start from scratch...worked getting my wireless devices working!

    Next step, reconfigure the Airport Express...well as soon as I plug it in, it kills all wireless transmission from my router. The router is seeing other networks, but isn't transmitting.

    Even if I unplug the Airport Express, my network still isn't working unless I reboot the firmware.

    I've tried HyperWRT, Thibor, Alchemy and none of them fix this issue.

    Please, please help. I'm seriously going nuts.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice