dead wrt54g v1.0 NEED HELP!!!

Discussion in 'Cisco/Linksys Wireless Routers' started by tomcatsniper, Feb 27, 2006.

  1. tomcatsniper

    tomcatsniper Guest

    i've lost the power suply of my wrt54g router during a transport and i used a pc power supply 5v wires. when i start the router the power and diag led stays up no blinking.i tried a recovery procedure but nothing worked. than i measure up the voltage when the router was on and i had 4.40V. after that i read a post that the power supply was too weak and i can use any power supply even 12V and i did it!!!:(( i used the 12V wires of the power supply and burned out the router.

    can anyone help me repair this board???
    any service manual or something!
  2. SchrodingersCat

    SchrodingersCat Network Guru Member

    I had exactly the same problem today. After reading about how people got linux working on the wrt54g, and boosting the power output, i decided to give it a go myself. So after much research, i bought one on ebay for 19 pound, because it had a US plug.
    Thankfully, i had a 1~2 amp 3v->12v variable adapter. So it arrived today, and i powered it up using 5 volts. It worked fine. It is a v1.0. because i have a 12v POE system in my house, i decided to up the voltage and record the amp usage. unfortunately, at about 9 volts, it crapped out. I remembered reading that it had a voltage regulator on board like my D-link access point, but after comparing the PCB's to other versions, i noticed that my version didnt have a voltage regulator.

    I must have set a new record, only had the router for 3 hours until it was fried.
    I just hope someone else learns form this. :-(
    (especially the folks who said that it works from 4v -> 24 volts or so without mentioning that the earlier version doesnt :-P )
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice