Desperate Help Needed...

Discussion in 'Other Linksys Equipment' started by hadez, Apr 4, 2007.

  1. hadez

    hadez Guest

    I have a Linksys Wireless network PCI card for my desktop PC.

    I have had this problem since I bought it a week ago (not worked yet) first it started off with 'limited or no connectitvity' then I set all the IP Address, DNS server e.t.c and now with the Windows Zero Config page shows me connected but the Linksys monitor says 'connected to access point but no internet found' It's driving me mad, I've tried everything..
    eg. Uninstalling Linksys monitor software and just installing drivers
    ...pinging random address (no luck)

    Has anyone had this problem and fixed it? Cause I'm getting fed up of being told things that will fix the problem, go home try them out and then they never work! Surely there must be something I can do!!

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice