Discussion in 'Networking Issues' started by keywalker, Aug 24, 2006.

  1. keywalker

    keywalker Guest

    I recently set up a range extender (WRE54G) on my wireless network. It seemed to work fine initially (I was pleasently surprised at the ease of set up). The distance from my primary access point is apprx. 200 ft. and I was expecting problems. However, the range extender found the signal and gave me an excellent rating on my connectivity with the remote laptop. The problems started when I tried to add another computer to the network. This was a desktop at the remote location. I had to move the desktop and extender close to my wireless access point and get the desktop connected to the network and set up the range extender again in order for it to "see" the internet. With that accomplished, I moved the desktop and extender back to the remote location and all seemed well... until the next day. Again, the desktop would not see the internet. To make a long story short, I played around with different aspects of the network and even installed a different wireless adapter (WUSB54G). Over the course of several days it became apparent to me that the problem was that after the computer was shut off at night and restarted the next morning, it was unable to obtain an IP address from the network. It sees the range extender just fine but can not connect to the internet. The last thing I tried was to initialize the range extender by unplugging it and plugging it back in. This seemed to fix the problem. So, at night I will be unplugging the range extender. I am guessing that it has something to do with bellsouth? Anyone have any other suggestions?:confused:
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice