DHCP support with WDS not assigning, HELP!!

Discussion in 'Tomato Firmware' started by Tylas, May 29, 2009.

  1. Tylas

    Tylas Addicted to LI Member

    I live out in the country and I get a WiMax signal from the far side of my property. I shoot the signal to my house and a second house on the property and then have a forth router in the basement of the house all using WDS without any password protection. I keep having this recurring issue that it will stop assigning ip addresses to my computers. I have multiple laptops and they all go to "self-assigned ip" mode and have to enable 'DHCP with manual address' to get things up and running.

    I have tried to set up each router with DHCP with each one assigning from a different IP range, I have tried with only one router assigning IP addresses, rebooting routers (sometimes works, sometimes doesn't), but I just can't get this pesky bug squashed. I even changed from DD-WRT to Tomato to make this problem go away - and it did for a while. But just can't get it to stick.

    If anyone has any ideas please help. I just can't keep my computers at manual ip addresses, I travel and go to school as well as my fiance who doesn't know computers and it will either work here at home or everywhere else. Going out of my mind here:confused:

    - T
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice