Did anyone EVER successfully TFTP'd something to a WRT350N V1?

Discussion in 'Cisco/Linksys Wireless Routers' started by nibbs, May 8, 2009.

  1. nibbs

    nibbs LI Guru Member

    Hi there,

    I am kinda frustrated with my WRT350N which is semibricked. It boots and lights the LED when I plug something into it. But I can't reach it and it doesn't provide an IP thru DHCP.

    So I tried for two days to TFTP a new fw to it. Tried plenty of dd-wrt versions, x-wrt and what not... Problem is: Nothing changes. After five to thirty minutes wait, the router won't reboot itself. The Power-LED keeps blinking. After a powercycle and multiple 30/30/30 resets the state of the device won't change from the above described.

    So I am starting to think, that also I can transfer something to it, it won't use that new firmware. Would any1 confirm that thesis please, so I can quit wasting my time with TFTP'ing?

    Thx in advance.
  2. nibbs

    nibbs LI Guru Member

    I count that as a "no".

    So I have to JTAG my device, right?
  3. RvTx

    RvTx Addicted to LI Member

    I flashed my wrt350n with openwrt, openwrt.org/kamikaze/8.09.2-RC2/brcm47xx/openwrt-wrt350n_v1-squashfs.bin , that was a bad idea. Now router is bricked.

    I constructed a JTAG cable, and atm trying to revive my router. Ill probably need a serial connection to the router too. Ill post again if i success.

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice