Did I kill it?

Discussion in 'DD-WRT Firmware' started by oneskinnydave, Nov 19, 2005.

  1. oneskinnydave

    oneskinnydave Network Guru Member

    Hey All,

    I just flashed my V.3 with dd-wrt v.23 - it said the upgrade was successful, then I waited a few minutes, then hit the "continue" button. Now I can't access the router from the web address anymore! All of the LED's are flashing and the power is a solid green, but I just can't access the page at all! Any ideas?

  2. oneskinnydave

    oneskinnydave Network Guru Member

    Quick Update,

    I've been reading the forums more, and tried the following:

    -Unplugged router, held in reset for 20 seconds, then plugged back in

    -while router is on, held in reset for 30 seconds, then reboot the router

    I've tried pinging the router and i just get a request timeout.

    Again, my power, and wlan light is on with a steady green light.

    Any thoughts? I'm sort of at my wits end!


    i'm on OSX if that helps/hurts me!

    I'm working on jumping the 15/16 pins, but I still can't seem to ping the router. If I'm on a mac, how can I make sure my IP of my computer is in the right range? That's just a system preference, correct? Are there any hints/secrets I should know about when jumping the pins? Thanks!
  3. crazyoax

    crazyoax Guest

    I have the same problem...

    I have tried resetting the router multiple times now and I still cant get an address from the router or get a successfull ping to
    I reset it back to factory defaults before I updated the firmware and I also got the update successful message, but when I tried connecting to it my requests just time out.

    I know the switch part of the router works fine since I can ping another pc connected to it with static IP's. Any ideas?
    Thank you.
  4. thedogcow

    thedogcow Network Guru Member

    Try the WAN port, sometimes this can work. I dont know otherwise...
  5. Couledouce

    Couledouce Network Guru Member

    Or try setting a statis IP address on your PC.
  6. JModDC2

    JModDC2 Network Guru Member

  7. oneskinnydave

    oneskinnydave Network Guru Member


    I feel like I've joined some unofficial club. I did get to jump the pins just fine. Worked like a charm actually! I amazed the network engineers at work as well...they said I would never get it to work again.

    I rule, right? Either way...thanks for all the help this forum provided me. I now have my dd-wrt running and have been succesful at networking my wrt54g->Apple Airport Express (as a wireless bridge)->xbox (running on the expresses ethernet port) - pretty sweet, i bypassed purchasing overprice apple AND microsoft wireless solutions (that I was told was the ONLY way for them to interact)...although I guess I'm still a fool for buying the Airport Express and Xbox!

    Thanks again.
  8. JModDC2

    JModDC2 Network Guru Member

    So you jumped the pins and got it pinging again, and then just accessed the router from there and was able to login with the dd-wrt firmware?
  9. matthiaz

    matthiaz Network Guru Member

    No, you then have to TFTP a firmware on the router. -> http://wrt54grevival.tk/
  10. oneskinnydave

    oneskinnydave Network Guru Member

    Yeah, I wound up tftp-ing the original linksys firmware to the router, got it back up again, then flashed dd-wrt through the control panel. I wound up usuing an tftp app on my mac...I wasn't too comfortable with using the terminal or firing up virtual-pc to do the task!
  11. JModDC2

    JModDC2 Network Guru Member

    Which version of dd-wrt did you use that worked the 2nd time? And did you do the exact same steps and it just happened to work this time around?
  12. oneskinnydave

    oneskinnydave Network Guru Member

    I used v.22-r2 - I just didn't want to take any chances with v.23. I really think I'll upgrade to v.23 in the next few days or so becuase it sounds stable enough.

    My problem originaly was that I didn't use the right version of the firmware, hence the bricked router. I think I just saw all the choices of the firmware (generic, 54g, 54gs, etc) and just picked the 54g one as instinct, when in fact I should have chosen the generic.

  13. JModDC2

    JModDC2 Network Guru Member

    ahhh ok i got ya. That sounds exactly like me, i chose the 54g one as well, assuming it should be correct one. Thanks for the insight.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice