Disk 1/2 LEDs Question.

Discussion in 'Cisco/Linksys Network Storage Devices' started by japsy, Dec 9, 2006.

  1. japsy

    japsy Guest

    Just got my NSLU2. v23r63 firmware. Plugged in my usb2 external drives (both work fine connected to a pc.) Turn on the drives, then turn on the NLSU2. Goes through initialisation and starts up. Can get to the web interface. But in doesn't detect my drives, LEDs off on the device and the web interface shows both Disk1 and Disk 2 as "Not Installed." Tried rebooting, defaults etc but still no joy.

    Could someone confirm at the very least, the Disk LEDs should come on? I'm thinking that it will have to be an RMAd.

  2. d__l

    d__l Network Guru Member

    Do you have a thumb drive? Plug it into disk 2 and it should be recognized as Formatted (FAT16/32). The HDs might say "Not Installed" if the NSLU2 has a problem with the USB-IDE chipset in the enclosure, but I don't think I've ever heard of a thumb drive not being recognized.

    If the thumb drive fails too, then it is probably RMA time.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice