Disk not formatted problem

Discussion in 'Cisco/Linksys Network Storage Devices' started by de_Nosse, Jan 24, 2008.

  1. de_Nosse

    de_Nosse Guest

    I have an nslu2 with 2 disks attached. One is a WD 500gb disk in an icy box enclosure, the other is an iomega 500gb disk. The icy box disk is formatted by the nslu2 as ext3, the iomega is NTFS. Since a few days my iomega shows up as 'disk is not formatted'. When the problem occurred for the first time, i was running the unslung 6.8. i have tried installing unslung 6.10 linksys v2.3r29 r73 and r63. Still the same problem.
    When i plug the disk into my windows pc, i can see the partition without a problem. Checking for errors on the disk find nothing.

    Any ideas about what to try next ?
    I'd rather not format the disk, since i'll need to copy 420 gb of data then.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice