DLNA scanning crashes router

Discussion in 'Tomato Firmware' started by inception, Oct 19, 2012.

  1. inception

    inception Networkin' Nut Member

    Router: RT-N16
    Firmware: 1.28.7500 MIPSR2Toastman-RT K26 USB VPN

    I have 2x2TB ext3 disks containing big .mkv files connected, and streaming them is no problem, I get about 7-8MB/s, which is good enough for my use.
    I tried activating DLNA, and after about 5-10 minutes, the router suddenly only has 10MB RAM free, cuts off WiFi, stops responding, and even internet by cable stops working.
    I tried changing the DLNA database directory to "/mnt/hd1/DLNA", and it made a directory there, but there's no files in it when it's scanning.
    I set it to only scan for Video files, too.

    1. Is the database in RAM when it's scanning and gets written to the directory when it's complete only?
    2. There are not many instructions that I've found for the use of DLNA, am I maybe doing something wrong?
    3. Is my library too big maybe?

    Thanks for your informed answers!
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice