DNS server not working on WRT54G v3.1 with firmware 4.20.6

Discussion in 'Cisco/Linksys Wireless Routers' started by mk14, Sep 2, 2005.

  1. mk14

    mk14 Network Guru Member

    I can't get the WRT54G v3.1 (Firmware v4.20.6) to act as a DNS server for the computers in my network. The computers always use my ISP's DNS server for lookups. I have tried setting a static DNS server of in the WRT54G's settings, still no success.

    How can I enable the DNS server on the WRT54G?
  2. peppan

    peppan Guest

    i erased my wrt54g

    hi i tried to flash my wrt54g with Firmware_Alchemy-6.0rc6a 3 time now it's all erased i haven't neitherone's
    i cant' go in to my router,or i cant' ping my router or restore it.

    what i iam try to say is i cant do anything with my router ,,

    so what can i do ??????

    is there any way to put firmware in it through LAN
  3. mk14

    mk14 Network Guru Member

    Chat with Linksys

    I chatted with the Linksys support. They say the WRT54G does not provide DNS server functionality.
    Are there any 3rd party firmware that provide DNS server functionality?

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice