Do any of the newer version 1.13+ not have the PPoE disconnect problem?

Discussion in 'Tomato Firmware' started by Trel, Feb 17, 2008.

  1. Trel

    Trel LI Guru Member

    Since 1.11 (the last one I tried that worked without a hitch) is not available for easy download (yes I can find it if I look enough), I was curious to know if the problem with PPPoE getting disconnected and not reconnecting without having to reboot the router was fixed on anything above 1.13 (which is the version I first saw the problem on)
  2. Toxic

    Toxic Administrator Staff Member

    have you tried v1.16 ?
  3. der_Kief

    der_Kief Super Moderator Staff Member Member


    as Toxic mentioned try ver. 1.16. Jon has implemented a newer pppoecd daemon.Maybe this solves yur problem.

  4. Trel

    Trel LI Guru Member

    I have not tried. My router is at home and I don't go there until this weekend.
    There were other people with this problem though, has anyone else reported that it worked on 1.16 with them?
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice