done lots of reading but still cant fix rv082 dns issue

Discussion in 'Cisco Small Business Routers and VPN Solutions' started by brettjoiner, Sep 26, 2006.

  1. brettjoiner

    brettjoiner LI Guru Member

    my rv082 will not forward dns requests from quickvpn clients to my dns server.

    I read alot on this forum and tried alot of things...


    If I manually set my dns properties on the client once I connect, all is great...I have tried many versions of FW, including the beta....
    and many versions of the quickvpn client

    additionally I have found that I have to set static routes on my servers for them to repond to any ping requests, has anyone else experienced or fixed this?

    and one more thing, I still cant get my standard active directory tools (ad users and computers) to work over quickvpn. Is this because they are relying on netbios connections?

    Thanks for your help experts...
  2. Toxic

    Toxic Administrator Staff Member

    try putting a static DNS entry in your clients network adaptor settings. the DNS settings in the RV0xx series is broken and is a Known issue.
  3. YeOldeStonecat

    YeOldeStonecat Network Guru Member

    Don't forget the DNS suffix only adding your DC's IP for primary DNS server in the VPN properties will not be 100% effective.
  4. brettjoiner

    brettjoiner LI Guru Member

    I tried that to, and didnt really notice any change..... :frown:

    im trying to use SSH sentinel now, but with limited success (pretty sures its my fault)
  5. YeOldeStonecat

    YeOldeStonecat Network Guru Member

    With PPTP? Really? I can replicate that all day long..I just use the PPTP. Fill in the suffix as well as static DNS...and bam...proper name resolution. Remove suffix...and no-go. I've done PPTP VPN setups that way through lots of different VPN setups, Cisco, etc. I normally just do IP based connections such as with RDC, etc, but in playing around to fiddle with it..that's how it's worked for me.
  6. brettjoiner

    brettjoiner LI Guru Member

    figured out i had to add the suffix to the client PC's as well...

    did that with group policy......all is well

    only problem left, is my outlook 2k2 clients connect fine,

    but i cannot get outlook 2003 clients connected at all.... :mad:

    back to my searches...

    Thanks for your help
  7. brettjoiner

    brettjoiner LI Guru Member

    Just an FYI for everyone else having trouble connecting outlook 2k3 clients

    like i said above my outlookxp clients connected fine but not 2k3...

    after some reading i found that an MTU of 1500 was said to cause problems.......BUT WAIT.....

    i checked mine and it was set to auto....
    So i set it to manual and tried every common 14XX mtu i could think of....did not resolve the issue....

    frustrated, I manually set the MTU to 1500.....low and behold my outlook 2k3 clients connected fine....

    the one thing i hate more then things not working, is when they are not SUPPOSED to work and they do....
  8. binderz77

    binderz77 Network Guru Member

  9. brettjoiner

    brettjoiner LI Guru Member

  10. YeOldeStonecat

    YeOldeStonecat Network Guru Member

    Yup.....I say this all the time.....and I do this regardless of what make/model router I'm working on..always always manually set your MTU.

    Yes...I meant do the dns stuffix in the tcp properties of the clients VPN adapter.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice