DSL taking it's time to sync???

Discussion in 'Other Linksys Equipment' started by deian9, Jul 3, 2005.

  1. deian9

    deian9 Network Guru Member

    UK - WAG54G V2 firmware 1.00.47(annex A) with BT Broadband

    Hi people,

    Let me introduce myself... "Hello"!

    Frustratingly my V2 wirelessRouter/adslGateway (model above) is taking from a minute to many minutes to sync with my DSL connection, i upgraded the firmware from 1.00.19 to 1.00.47 to see if it was fixed but to no avail.

    I know v1.0/1.3 had this problem and the upgrade to 1.03 fixed it, from a post i read here, but no mention on the V2 one. Any ideas?

    Thanks in advance.
  2. Ofloo

    Ofloo Network Guru Member

  3. deian9

    deian9 Network Guru Member

    works now...

    Upgraded to Firmware 1.01.00
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice