E1000 & iPod Touch WiFi Issues

Discussion in 'Networking Issues' started by Elling, Dec 19, 2010.

  1. Elling

    Elling LI Guru Member

    I am writing this for my friend and neighbor who has an iPod Touch 4G. I am allowing her to use my wifi but she can never get logged on. She can connect to other people's networks in our neighborhood but she can never connect to mine.

    There are 2 accounts on her Touch: DizzyFlamingo (this is locked and the password will not open it) and DizzyFlamingo-guest; the -guest account is unlocked and in the DHCP window I can see my IP address etc. I went into my Cisco Connect and changed the Guest access password last night but we still can't get in. Should she be using my router's password? On the locked account (SSID) I was able to click the Touch's blue right arrow and in the DHCP window all of the fields were blank. I tried to enter the password but I get an "Unable to join the network" message.

    I updated the Touch's firmware to iOS 4.2 last night. There is a thread on the Apple Discussions forum where someone said that disabling the WEP key and forgetting the network and conecting again worked. How would I disable the WEP key?
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice