EFG80 NAS connectivity issues?

Discussion in 'Other Linksys Equipment' started by acctetc, Dec 21, 2004.

  1. acctetc

    acctetc Guest

    I have the Linksys EFG80 Network Attached Storage device and have been having a lot of issues with connection crashes in the middle of the night?? :evil:
    I have upgraded to the latest firmware version V1.0R33 and all I get from Linksys tech support is to perform a hardware reset.

    Check out this site for others having similar issues:

    Anyone out there have similar issues? Need to resolve ASAP :!:
  2. Tono

    Tono Guest

    I know this topic is pretty old, but i recently started having similar issues and was wondering if you (or anyone) had come up with a solution.

    The NAS has worked flawlessly for almost 2 years now until recently. Now - i need to do multiple re-starts every morning just to be able to connect to it after turning my computer on.

    I've tried multiple things including the instruction shown on the link you provided as well as editing my LM HOST file, upgrading and re-installing firmware, checking and rechecking settings on the NAS, the router, and the computer - all to no avail.

    Have you solved this issue or have any addition insight to it

    Thanks for any input you may have

  3. mikenevans

    mikenevans Guest

    EFG80 DOA

    My EFG80, which I've had for about 3 years, suddenly died. Never any problems before, but now won't turn off (without holding button for 5 seconds), and doesn't respond to anything from the network.

    Anyone have any luck reviving these yet?
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice