EnableSoftAP with native broadcom drivers - is it working?

Discussion in 'Networking Issues' started by cap23, Oct 16, 2006.

  1. cap23

    cap23 Guest

    Hi all,

    I want to set up an AP with my Belkin F5D7001 WLAN-Adapter (it has Broadcom chipset BCM4306). The hardware doesn't support this from scratch, so I spent a lot of time looking for a software/driver method to do the job. I tried PCTel and some utilities from other manufactors, but they all don't support my chipset.

    I've also tried native Broadcom drivers from here and discovered a setting to enable a so-called "SoftAP" mode. You have to edit a line in the driver's .inf file and get an additional control panel tab in the wireless utility (see screenshot, sorry it's in german).


    This procedure is also described in the driver release notes (search for "EnableSoftAP"). This works only for driver version and below (they changed the gui in the newer versions and SoftAP Config is not displayed anymore).

    My problem is, that all settings that I make to the config (SSID name etc.) are not saved - the next time I open the control tab all I entered is gone, and as you might have guessed, there is no AP at all.

    So, my question is, has anybody ever managed to get this thing working, or has anyone has had success with another SoftAP method, that is not bound to a specific nic chipset?

    Best regards,
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice