EPSX3 print server No Longer Working

Discussion in 'General Discussion' started by Anonymous, Dec 29, 2005.

  1. Anonymous

    Anonymous Guest

    Hi, Over a year ago I purchased the EPSX3 print server from Ebay. It arrived like new, and worked perfectly until recently when my router bricked (long story involving dodgy firmware :) ) Once I'd set up my network again and everything returned to normal my print server no longer worked... Factory resets galore headed no results. After speaking to linkys online tech support for hours... i managed to get the print server working again, but only adding it as a local printer using TCP/IP protocol, not the usuall way. This worked for a while until today, when my printserver has vanished off the network, and factory resets wont resolve this.

    Pls Advise
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice