Error when trying to delete file over 4GB

Discussion in 'Cisco/Linksys Network Storage Devices' started by prescott86, Aug 21, 2006.

  1. prescott86

    prescott86 Network Guru Member

    currently using V2.3R29-uNSLUng-5.5-beta firmware, i cant delete a game image file, which is 4.3GB in size.

    can anyone help?

    Thanks in advanced...

    Attached Files:

  2. Mujja

    Mujja Network Guru Member

    Have you tried to delete the folder?

    Try 'rm -R foldername'
  3. prescott86

    prescott86 Network Guru Member

    same error....

    does nslu2 actually support large file??

    anyone can help?? Thanks in advanced

    Attached Files:

  4. Mark Voss

    Mark Voss LI Guru Member

    I run firmware V2.3R63-uNSLUng-6.8-beta and have no problem adding and deleting large files.

    I use my NAS drive for Acronis backups and frequently add and delete files upwards of 7GB.
  5. prescott86

    prescott86 Network Guru Member

    so u suggest me to upgrade the firmware instead?

    By the way, is it possible for me to modify the file system to enable large file support in uNSLUng-5.5-beta firmware?
  6. prescott86

    prescott86 Network Guru Member

    mind to tell whether you are upgrading from linksys official firmware or unslung v5.5 beta? if upgrading from previous unslung, which strategy you are using?
  7. prescott86

    prescott86 Network Guru Member

    just upgrade to V2.3R63-uNSLUng-6.8-beta firmware with In-place Upgrade strategic, according to But the problem still occur. I cant even list or remove the image file which is 4.3gb in size. Stated there was "Value too large for defined data type"

    Any solution? Thanks in advanced
  8. Mark Voss

    Mark Voss LI Guru Member

    I upgraded from unslung v5.5 beta athough it wasn't really an upgrade - more like a fresh install!

    I cleared the current firmware using the EraseAll Utility (for EFG120), installed the new unslung beta firmware and then unslung it to a re-formatted (ext3) 512MB usb flash stick in port 2.

    Large files on my 250GB ext3 disk (on port1) can be deleted (just removed a 7.5GB backup image).
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice