EZXS55W Problem...

Discussion in 'Other Linksys Equipment' started by ntgeek, Aug 28, 2008.

  1. ntgeek

    ntgeek Guest

    I have run into a problem with my EZXS55W EtherFast® 10/100 5-port Auto Sensing Switch. Basically, it's playing nice with all of my equipment except my HP laptop (6910p). My EZXS55W (ver. 2) is connected directly to a Linksys WRT54GL. When I plug my laptop into the EZXS55W, it auto-negotiates 10MB. If I try and force 100MB (which the laptop is capable of and was functioning at when connected directly to the router) I get no connection at all.

    FWIW, I tried forcing the NIC to 10mb F and it didn't make a bit of difference. In fact, it seems like my laptop will ONLY connect to the switch if I leave it on Auto Negotiate. The NIC in the laptop is the Intel 82566 Gigabit.

    I also tried plugging into my new Linksys WRGT54L and I had NO problems getting 100 Full via Auto AND forcing it to 100 Full. I can't help but wonder if there is a problem with the age of my EZXS55W and the newness of my laptop NIC.

    What I don't understand is why this would be the case, Linksys is still selling the EZXS55W!!

    I have tried swapping NIC cables, ports on the switch, everything I can think of.

    Drivers are up to date. Suggestions?
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice