EZXS55W problems

Discussion in 'Other Linksys Equipment' started by alijiwani, Mar 4, 2005.

  1. alijiwani

    alijiwani Network Guru Member

    Hi Guys,

    I have a EZXS55W 5 port switch on my home network for expansion purposes that is giving me some severe trouble - even when disconnected from the network!

    If I plug in my roommates Broadcom laptop, my Linksys WAP54G or my 3Com Laptop we all get 100 Mbps connections.

    If we plug in my newly built HTPC with its Intel PROset 100/1000 CT onboard, the computer doesnt connect properly and connects at a measly 10 Mbps. Furthermore the onboard Intel diagnositics tell us that the connection itself is bad and that not all 4 pairs have a valid connection. This is actually a serious problem for us as we have to transfer 6 GB files off the HTPC regularly via the network.

    If we plug the computer directly into the wall (which is linked to my WRT54G through the home network), we get 100 Mbps. This is using the exact same cable. If we plug it into other ports on the EZXS55W, 10 Mbps. We have tried other cables. We have even replaced the motherboard with a new one. All to no avail. It seems the EZXS55W is to blame for all the problems.

    Does the EZXS55W have a problem here? Intel's adapters appear to be picky and require all 4 pairs to have a connection, does the EZXS55W not pass through all 4 pairs? Is it possible my EZXS55W is defective? I know the sucker isn't 5 years old, but fat chance of me ever finding a receipt. Course I don't want to buy another one if it's going to have the same problem.

    Can anyone shed some light on this please?
  2. jjschagundi

    jjschagundi Network Guru Member

    We picked up a EZXS55W to use in a cubicle. We had a Dlink in there and were getting intermittant drops. With the EZXS55W we get 10 mbps. With the Dlink we got 100. I was wondering if anyone else was having an issue with this switch.....
  3. bballs91

    bballs91 LI Guru Member

    I just ordered a EZXS55W and am using with with 15mbps/2mbps FiOS and with a straight through connection with the Actiontec MI424-WR i get 15.2/1.7. Not bad, but when I'm behind the switch I get 15.2/100KBPS Significantly less then my 2mbps. The EZXS55W completely kills my upload!
  4. Subah

    Subah Network Guru Member

    I was thinking to have one , but now i don`t think !!
  5. cwegga

    cwegga Network Guru Member

    Have you tried setting the your NIC to only use 100Mbps? Try setting it to not autonegotiate. 100Mbps only uses 2 pairs of wires, you only need all 4 pairs for true gigabit. Which shouldn't be a problem since the switch doesn't support that anyway. Since it is a 10/100 switch I'm sure all 4 pairs aren't connected in the switch to save money in manufacturing.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice