F5D7000 + linksysinfo says this work but not 4 me

Discussion in 'Networking Issues' started by wifinut, Feb 2, 2006.

  1. wifinut

    wifinut Network Guru Member

    I saw his post on dslreports here:

    I installed the drivers he listed. When I restarted the driver info for my F5D7000 was not available in device manager. In the same link above, he mentions manually forcing the driver install. How is this accomplished?

    Any help would be appreciated as I need a driver that supports WPA for this card, thanks!
  2. jdepew

    jdepew Administrator Staff Member Member

    Send a PM to Toxic - he should be able to help you out ;D
  3. wifinut

    wifinut Network Guru Member

    Thanks for the help :)

    I noticed he had the same card listed in his sig but was hoping to get some help from someone in the community before harassing an admin. I guess no one has this card though, no surprise there though as this is a linksys forum :grin:
  4. Toxic

    Toxic Administrator Staff Member

    basically i installed the normal belkin drivers. then i went to the device manager setup and updated the drivers using the newer drivers.

    make sure you have installed the WPA2 XP patch from microsoft so that WPA2 works.
  5. wifinut

    wifinut Network Guru Member

    How exactly did you install the updated drivers? Below are the steps I took.

    Install belkin drivers (UNCHECK "use windows wireless connection utility")
    Shutdown computer, install PCI card, start computer
    Install broadcom drivers via "update driver" option in Device Mgr.

    I pointed to the SP30382A folder (that Broadcom Wireless created) when updating the drivers and it windows gave a "no better driver match found" message. Next I clicked setup.exe within that folder to see if that would install the drivers. It didn't as my driver is still the same at but I do see the advanced options tab for the PCI card so something did happen when I ran setup.exe. I also now have the broadcom utility in my sys tray.

    Did you use a different a different driver set perhaps? Sorry for asking for specifics but my card seems very picky about how it's installed. Thanks again for the help :)
  6. wifinut

    wifinut Network Guru Member

    Weird. Device manager shows my driver to be yet the Broadcom wireless utility shows the driver to be Not sure why there is a discrepency. I stopped the WZC service from running as well as unchecking AEGIS in wireless connection properties. Then entered my network info in the Broadcom wireless utility. I set my ssid, wpa-psk, and entered network key and it still won't pickup on my network. I verified that the mac address of the pci card is entered into the router since I have IP filtering enabled.

    I'll trust the Broadcom info that the driver is inded up to date. The information is setup correctly yet it doesn't want to get on the network. I'm at wits end. Throw me a bone :drinking:
  7. wifinut

    wifinut Network Guru Member

    Can you please explain the steps you took to accomplish this? I installed the wpa2 patch before installing the card. Thanks!
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice