Failed Debrick WAP54G v3.1

Discussion in 'Other Linksys Equipment' started by mrcracing, Dec 31, 2008.

  1. mrcracing

    mrcracing Guest

    Hello everybody, and Happy new year!
    First, sorry for my bed english, I'm Italian...
    I need your help about a WAP54G v3.1 because after a bad flash, I tried to debrick it with this by shortening the pin 16 on the ground.
    Worked fine...:):)

    But after I flashed again dd-wrt and somethings goes wrong.. :frown::frown:
    Basicly, when I turn on the access point, it just blink one time all the lights for about 0,5 seconds and after stay on two lights: POWER and LINK, but I've non Lan Cable connect to it..
    So, everythings don't work, no lan, no wireless....
    But if I try to start the AP with the metod mentioned above (short pin 16), it seams to boot correctly, but I don't know how to access to it....
    So I think that in some way I can debrick it, but how?????

    Please can anyone help me to debrick it???
    I also want to pay 10$ if somebody want to help me with some good info...

    Thank you and Happy New Year
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice