Fault Detected/Collision - yellow lights on 16port Workgroup Switch

Discussion in 'Networking Issues' started by flls04, Sep 6, 2006.

  1. flls04

    flls04 LI Guru Member

    We have a small network configured as follows:

    cable modem --> Linksys Wireless-G Broadband Router (WRT54G) --> Linksys 10/100 16-Port Workgroup Switch (EZXS16W) --> 4 pc's

    We have lost the ability to remotely connect to the pc's (using Microsoft's remote access feature). We still have the ability for the pc's to connect to the internet and send/receive email. We've had our isp test our modem and they say it's operating properly. We noticed that the EZXS16W Switch has yellow lights in the Network Status Indicators under FD/Col. We've tried bypassing the switch and plugging one of the pc's directly into the wireless router but we're still not able to remotely connect.

    I'm not sure what other information you may need. The switch is new, just replaced today in hopes that would solve the problem. We're open to suggestions.

    Thanks in advance.
  2. Guyfromhe

    Guyfromhe Network Guru Member

    are you using Full Duplex NICs?
    check and see, if their set to Half Duplex, change them to FD, if they don't support FD, spend the $4 on a new nic :)
  3. flls04

    flls04 LI Guru Member

    Why would this have become an issue if the whole setup has been working for more than a year? I'm just curious as I know I'll be asked this question....
  4. komUnec8

    komUnec8 Network Guru Member

    Have you changed anything on the router or the PCs recently? The fact that you can get out to the Internet but not in is a clue. Is there firewall software running on the PCs? Has it been updated recently (on all machines)? (Turn it off temporarily and see if that lets you in). Have you changed the config of the router at all or done a firmware change? Lost power to it and dropped it's previous config?
  5. flls04

    flls04 LI Guru Member

    No, we haven't had any software changes. The PC's sit behind our router. We thought maybe something in a recent Windows update may have caused this....but really at this point we're just grasping at straws!
  6. Guyfromhe

    Guyfromhe Network Guru Member

    is FD/Col flashing or is it on solid?
    If it's solid forget what I said, I assumed they were flashing rapidly for some reason.

    Did you check the IP of the machine still matches the IP of the port foward for your remote access application?
    Or if it's using UPNP are you sure UPNP is still turned on?
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice