few issues

Discussion in 'Networking Issues' started by nitrovo, Jun 5, 2005.

  1. nitrovo

    nitrovo Guest


    I have a wrt54G and alcatel speedtouch pro modem and when im connected to just the modem everything works fine. when i plug my router into my setup, my pc is unable to acquire a network address.

    The only way i can access the setup page is on a laptop with wireless but when i go to the status page and click connect, it says cannot get IP from PPPoE server.

    I have spent a long time on the linksys chat and nothing they have said has worked.

    ive tried different dchp settings and resets and everything.

    any ideas?
  2. Camouflage

    Camouflage Guest

    I have the same problem and a bought a Linksys modem.
    Tried really every combination I could think of. Iknow that the router makes the modem connect (I can switch the cables and get on the internet) but the router simply does not get the internet IP address - All ideas are welcome!!!
  3. cromrell

    cromrell Network Guru Member

    The Linksys default internal network settings are 192.168.1.X

    If your broadband modem is returning the same subnet, then you will end up with a conflict as both the broadband router and Linksys router will have the same address

    To determine what your broadband modem configuration.. plug your machine directly into the broadband modem...and then write down the settings your PC is assigned (you can view settings on left 'Details' side of Network Connections or use 'ipconfig' from a command prompt.

    These settings are going to be the same settings your Linksys router is going to receive back from the broadband modem... If you get the same 192.168.1.X DHCP address from your broadband modem, then you might want to change the settings of your Linksys Router to 192.168.0.X so that there won't be a conflict.

    To change these settings, you can plug your machine into the Linksys, but don't plug the linksys into the broadband modem.
    You can then login to the Linksys, and make the changes...
    Then try plugging the Router into the broadband device.

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice