Firmware upgrade for WAG354G

Discussion in 'Other Linksys Equipment' started by minotauros, Dec 17, 2005.

  1. minotauros

    minotauros Network Guru Member

    Please help me.

    A week before I upgraded my WAG354G firmware to 1.01.05 successfully. But afterwards I uploaded firmware 1.01.03 again and since then every attempt to upgrade to 1.01.05 fails (it shows me the success web page but 1.01.03 firmware remains installed!).

    I use the WAG354G ANNEX A.
  2. HiSpeed

    HiSpeed Network Guru Member

  3. minotauros

    minotauros Network Guru Member

    I'm afraid I already saw that thread.

    The solution mentioned does not work for me unfortunately.
  4. lacerx

    lacerx Guest

    got the same problem!

    Anybody a solution yet?

    Tried with tftp and all these tricks, doesn't work. stil got Firmware 1.01.03, May 17 2005....

    Might be that I installed the software 1.01.03 from
    I thought i might try to install the original1.01.03 again but couldn't find it - neither here on the downloads section nor on the linksys ftp...

    Thanks in advance guys!
  5. rotarum

    rotarum LI Guru Member

    i have the same problem !! i tried all firmware versions including the latest official release but it shows me still 1.01.03 after flashing ! :(

    is there no possibility to flash this router ??

    please help !
  6. icest0rm

    icest0rm Network Guru Member

    try to flash with TFTP mode, just after resetting the router keeping old the reset button for 10 seconds..
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice