Firmware upgrade problems

Discussion in 'Networking Issues' started by Murf, Dec 17, 2004.

  1. Murf

    Murf Guest

    I bought a Linksys WRT54GS about a week ago. After installing it, it worked flawlessly with my computer and laptop, however, I had some issues with the Xbox. Granted, I didn't search the Xbox web-site for compatibility hardware (as of yesterday, the WRT54GS router is not in the compatibility list). I was having some issues with it, including sporadic connection. I went to the Xbox site and looked up the connection issues and found out that a couple of things could help improve the connectivity, including the ICMP settings, NAT settings and MTU settings. I was able to modify the MTU settings but could not find how to change the NAT (from strict to moderate or open) or the Internet Control Message Protocol. I downloaded the WRT54GS firmware upgrade and loaded it in the router. After the update was finished, I turned the router off and on and also my computer (I downloaded the firmware update from the Linksys website). When the system came back up, none of my computers could connect to the internet. I opened a browser and pointed it to (the router) but I could not connect to it. The lights on the router are blinking (green), so it seems as there is a connection from the internet. I tried to reset the Linksys router using the reset buttlon (for about 5 seconds), but could not get it to work. I can ping, but I can't access the router. I put the cd in the computer and tried to set it up again, but it can't connect to the internet (no router).
  2. Toxic

    Toxic Administrator Staff Member

    press the reset button for 30 seconds.

    make sure your PC has dynamically IP address (assigned from router)

    what is your PC's IP address and subnet?
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice