Firmware Upgrade

Discussion in 'Cisco/Linksys Wireless Routers' started by elmo, Jul 18, 2004.

  1. elmo

    elmo Network Guru Member

    Having problems upgrading from 2.02.7 to 2.02.8 beta. Every time I try upgrading, I get an error messaging saying upgrade not sucessful. I then have to use the auto upgrade utility to revert back to 2.02.7.

    I'm using port 1 on the back of the router, and set to 10mb half on the adapter. Wireless adapter disabled. Anyone else having this problem or have any ideas?
  2. Toxic

    Toxic Administrator Staff Member

    first reset the router. press reset for 30 secs. try upgrading. if not
    try downloading the firmware again, u may have a corrupt firmware.
  3. elmo

    elmo Network Guru Member

    I did that and it didn't work.

    I downloaded 2.02.8 beta as well as the Satori firmware and get the same error message still.

    It seems to only take the 2.02.7 auto firmware utility after failure loading another firmware in the browser mode.

    I doubt it has to do with my IE settings, as I can update my BEFW11S4 without any problems.

    I tried another computer to do the update and it to received the error message.
  4. marcelol

    marcelol Network Guru Member

    How did you download the Satori release

    I tried to follow the link in the sticky at the top of this forum, and no just sits there.....I think there's a problem there, with this switchover to a "subscriber only" forum for SVEASOFT. I don't know about you, but I'm not too thrilled about it.

    So...if ANYONE has a valid link to Sveasoft's download page for Satori (the FREE build ), please post it.


  5. Toxic

    Toxic Administrator Staff Member

    try clicking on downloads on this site
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice