Firmware WAG54GV2 AnnexA ETSI v1.00.47_004

Discussion in 'Other Linksys Equipment' started by flipy, May 23, 2005.

  1. flipy

    flipy Network Guru Member

    As mention on a sticky post, last week I've send an email to the support of Linksys because I was having some issues with the WAG54G. They replied today with a new firmware for the European version. I do not have any hosting sites, so if someone wants this firmware PM me (or if the admin want to put this file on the downloads section, contact me).
  2. DevilWAH

    DevilWAH Network Guru Member

    i put this on about a week back.

    giving it the thumbs up here.

    no more trouble with msn sites. everything running sweet.
    Upnp seems to be better to.
    and i can also turn on QOS with out every thing crashing!!!!!

    all in all it running much better. was a bit worried when i first got it but this has changed my mind!

    All i need now is to go play and get every thing set right!
  3. flipy

    flipy Network Guru Member

    I'm sorry! I do did a search with firmware and WAG54G V2 in the forums, but found nothing, so I wrote the email and get the firmware.
    It seems to work better, but wifi stills drops sometimes without any reason :(
  4. DavidC

    DavidC Network Guru Member

    Any one wanting to try this firmware a word of caution!!

    Make sure you have a copy of the 1.00.19 firmware before you load the .47 beta.

    My WAG lost internet activity for email, browser and Emule - Bit torrent worked fine however and the time updated correctly so the interweb was connected but not 100%. I agree also wireless is better but is flawed in that I had my wireless TX limited to 24Mbps which the Wag duly ignored and ran in auto TX. But hey it's a beta version.

    Reverted back to .19 and everything worked 100% again!!

    All my findings (there are other issues) were reported to Linksys so hopefully the next full release will be OK. Me I'll wait for a full release I think!
  5. DevilWAH

    DevilWAH Network Guru Member

  6. hijglander

    hijglander Network Guru Member

    I've been using this new beta firmware for a few days now, and it seems to be working fine.... emule, internet, email.... all are working perfectly.

    For me there is no need to revered back to the 1.00.19 firmware.

    Maybe you didn't restore to factory defaults after flashing to the newest version as I did. It is always recommended to do that with any machine you flash.
  7. DavidC

    DavidC Network Guru Member

    Highlander, When I loaded the .47 firmware a full reset to defaults was done using the 30 sec button press rubbish from the WAG 1.2 then the saved profile was loaded back. I don't think it was the process of loading the firmware that was at fault, just the firmware and my Wag didn't seem to agree on how things should work!
  8. hijglander

    hijglander Network Guru Member

    Sorry to hear that.... I was hoping I could give some usefull advise, unfortunatly not.
  9. flipy

    flipy Network Guru Member

    This firmware is for version 2, no 1.x (maybe I misunderstood your post...)
  10. DavidC

    DavidC Network Guru Member

    Hi Flipy

    I have a V2 WAG now but had a 1.2 before this - if you don't recognise the reset method I mentioned then you have been spared the hit and miss performance the V1.2 became reknown for - 'Lucky You'!

    Highlander is quite correct the way you reset the WAG after a firmware load seems to be critical in ensuring correct functioning of the WAG.
  11. RemoteAccess

    RemoteAccess Guest

    Has anyone tried to repeat a WAP54G With this firmware. I am trying to connect them throught wireless
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice