flaky internet connecting using v22 final on v3.0

Discussion in 'DD-WRT Firmware' started by xb0xb0y, Jul 24, 2005.

  1. xb0xb0y

    xb0xb0y Network Guru Member

    I have a M$ MN-740 adapter with a hacked D-Link DGL-3420 firmware to give it WPA support. I've been trying to hook it up to my WRT54G via WPA and I haven't been successful. The person who provided the DGL-3420 firmware says he's manage to connect the two using Sveasoft Alchemy firmware. I tried that and it keeps bricking my router. So I tried the DD-WRT v22 final firmware, but then my internet is unstable, and trying to connect via WPA still doesn't work.

    Anyone know why I'm having so much problems with third-party firmware? Only seems the Linksys firmware works on my router. I'm currently using the O/C 4.00.7 firmware to correct the dropped wireless connection problem! :p
  2. TheIndividual

    TheIndividual Network Guru Member

    Flashing to Alchemy or Talisman shouldn'T be a problem as long as you reset to factory default before (and maybe after) flashing.
  3. xb0xb0y

    xb0xb0y Network Guru Member

    i did that, didn't seem to help with my problems with those firmware. do i have to do anything else? like a hard reboot? my v3 wrt54g seems to only like the 4.00.7 firmware. :(
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice