Flashed firmware without clearing settings WRT54G v1.0

Discussion in 'Tomato Firmware' started by MikePerie, Apr 22, 2011.

  1. MikePerie

    MikePerie Networkin' Nut Member

    This router is a 3rd router in my network and is set with DHCP OFF so it would work with my main router, and it's IP was set to

    Because I'm an idiot, I flashed it with those settings. It still worked like it was supposed to (above settings), but I could not access it via or I followed some hard reset options found on the net, including 30-30-30, and was able to reset DD-WRT to default I accessed the GUI and changed the settings back to above settings as there are a few computers hardwired that rely on these settings to access the internet, and I had to leave for a few days.

    I come back to it and wanted to flash Tomato's firmware to it, but because I'm an even bigger idiot, I flashed it again without setting it back to default. I ran into the same thing. It works like it's supposed to but I can't access it via or I tried all the same hard reset options that I did when hard resetting DD-WRT, but to no avail.

    Any suggestions?
  2. MikePerie

    MikePerie Networkin' Nut Member


    Here's a suggestion. Buy another used WRT54G somewhere online...

    What a great idea, I found a v2.2 on craigslist for 15 bucks and am now successfully running off of Tomato. Thanks guys, you've been a great help... :cool:

    What a great site... :jester:
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice